Just nu i M3-nätverket
Jump to content

Tappar DNS kontakten


E-girl

Recommended Posts

Hej!

 

Jag har ett Alcatel 510 Router modem som ersatte mitt trasiga Alcatel 510 modem.

 

Nu när jag har router funktion i modemet har jag fått problem med att jag tappar kontaketm med DNS servrarna när jag surfar och det snabbaste sättet att lösa problemet är att starta om datorn. Jag tappar inte kontakt helt med nätet för icq och msn fortstätter att fungera.

Detta problem uppkommer bara om jag sätter ip-adressen på nätverkskortet och bara använder Rotuer modemet som modem.

Sätter jag däremot ip-adressen på modemet och utnyttjar routerfunktionen så tappar jag inte kontakten med dns-servrarna men däremot har jag problem med att få dc att fungera... och det vill jag ju gära kunna använda.

 

Nån som har nån idee varför jag tappar kontakten?

 

Jag har pratat med min bredbandssupport och han tyckte problemet va konstigt men den enda "hjälp" jag fick ändå nya ip adresser till dns:erna.

 

I övrigt 2000, alla sp och övriga uppdateringar, Norton antivirus och brandvägg.

 

/E-girl

 

Link to comment
Share on other sites

Känns inte som om detta riktigt har med mitt problem att göra.

 

D-link och Alcatel har helt olika program till sina Router modem. Så hur man skriver i D-link hjäper inte till så mycket.... =(

 

Link to comment
Share on other sites

 

det borde finnas liknande inställningsmöjligheter för Alcatel.

Heter kanske ngt annat bara.

 

Står vilka inställningar du behöver göra i DC samt i routern.

 

Principen är nog densamma oavsett router.

 

 

Link to comment
Share on other sites

Guest idgadmin

Vad har du för operatör?

Vad menar du med att du sätter IP-adressen i routern eller nätverkskortet, kan du i routern välja att den ska fungera som router ELLER rent modem?

 

 

Andréas

www.epradius.se

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...