Just nu i M3-nätverket
Jump to content

3DMark krashar?


n0ir

Recommended Posts

Hej!

 

Har ett nybyggt system bestående av en AMD Athlon 64 3400+, 1024 mb DDR SDRAM och ett Geforce 6600 GT-kort.

 

Efter att ha byggt ihop hela systemet kan jag nu inte köra 3DMark, varken 3DMark05 eller 3DMark2001. Efter jag startar upp programmen och trycker benchmark ser jag först en skärm där testet laddas in ("please wait" eller något sådant) och därefter blir bildskärmen svart. Efter en stund där ingenting händer boootar datorn om.

 

Jag har försökt att uppdatera drivrutinerna genom att ladda ner de senaste från Nvidias site. Efter att ha avinstallerat de gamla drivrutinerna (version 66.93 som medföljde kortet på en CD-skiva) bootade jag om datorn i felsäkert läge och körde Driver Cleaner Pro för att få bort eventuella "slaskfiler". Sedan bootade jag om burken igen och installerade de nya drivrutinerna (version 71.84). När jag startar om datorn visas det bara en blå bild med en timglas (innan Windows har startat) som jag inte kan röra med musen och sedan bootar datorn om sig själv.

 

Installerar jag först de gamla drivrutinerna från skivan och sedan uppdaterar med nya nerladdade från Nvidias hemsida försvinner Nvidias desktop manager och jag kan inte gå in i egenskaper för bildskärm -> inställningar -> avancerat.

 

Jag HAR grafikkortet kopplat med en egen strömsladd. Drivrutinerna för AGP-porten är dom senaste från moderkortstillverkarens hemsida.

 

Vad tusan kan detta bero på? Borde inte kortet fungera med de senaste drivisarna? Varför krashar 3DMark datorn?

 

| AMD Athlon Palomino XP 2100+ @ 1733,5 MHz - KT3 Ultra2 MS-6380E - 512 MBytes DDR-SDRAM PC2100 (133 MHz) - NVIDIA GeForce MX 400 64 Mb - 15" TFT AOC LM500 - 672 GB HDD Ultra-ATA/100 - CD-RW - DVDRAM - Microsoft Windows XP Professional 5.1.2600 SP 2 |

 

Link to comment
Share on other sites

Guest idgadmin

Har du "patchat" ditt moderkort + Bios ?

>>>>>>>>>>>>>>>>>>>>>>>

Se info om datadetaljer

DC++ Hub Server (Linux Debian)

 

Link to comment
Share on other sites

Det är helt normalt att grafikkortsdrivisarna inte går att installera "på varandra" utan problem. Installera drivisarna alltid i fortsättningen på samma sätt som du gjorde första gången.

 

Problemet med 3dmark kommer troligen från att kortet är ostabilt i ditt system. Gå till bios (tryck på DEL-tangeneten upprepade gånger före windows börjar ladda). I bios borde du hitta agp speed och ändra det till 4X. Agp aperture size kan du sätta till 128 mb och fast writes till OFF.

 

 

Cell-processorn i Playstation 3 kommer att vara 10 gånger snabbare än dagens datorprocessorer...Tro om ni vill.

 

Amd 64 3000+ MSI K8T Neo FIS2R 2x512mb DDR400 Club3d 9600xt Maxtor 80gb xp sp2

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...