Just nu i M3-nätverket
Jump to content


Guest idgadmin

Recommended Posts

Guest idgadmin


Jag har just uppdaterat till XP SP2 och kopplade på aktivitetshanteraren. Då konstaterade jag att cisvc.exe tar 100% av cpu. Kollade lite på intenet vad cisvc är och där fann jag information om att det är Microsofts program.

Vad är detta för ett program och behöver man oroa sig för det ?


Link to comment
Share on other sites


vad jag kan se så är det en onödig tjänst och kan stängas av genom kontrollpanelen>adminverktyg>tjänster


kolla även i lägg till/ta bort program>lägg till/ta bort windows komponenter.


Link to comment
Share on other sites

Här är Microsoft KB-artikel om problemet http://support.microsoft.com/default.aspx?scid=kb;en-us;833228


Filen cisvc.exe hör till Indexing Service så om man inte vill indexera hårddisken är tjänsten onödig.

Du kan stänga av den genom att starta services.msc, leta upp Indexing Service och ändra den till Avaktiverad.



"Cheating is like masturbation. Feels good while you're doing it but once you're finished it only emphasizes how empty and shallow your life really is."



Link to comment
Share on other sites

Det går att ta bort, men det kan ju vara bra att veta vad det har för funktion innan du tar bort det...


[CITAT]What is it?

Description: Microsoft Index Service Helper, a service that monitors the memory usage of Microsoft Indexing Service (cidaemon.exe) and automatically re-starts cidaemon.exe if it uses more than 40 MB of memory.


What it isn't: a security risk


It's needed if you've set up any of your drives or directories to be indexed. Without it running, you could potentially invite a memory "hole", as the indexing service would not clear its RAM usage, as it goes.


If you are not indexing anything, there's no need for it to run, so...

1. click on start -> all programs -> administrative tools -> services

2. click on the "standard" tab

3. (sorted by Name) go down to "Indexing Service" -> double click

4. note that in the properties, it's described as "CiSvc"... (you've got the right one)

5. change the "Startup type" to 'Disabled'

6. click on "Apply"

7. click on "Stop" (if available)


Now, you should notice that your cycles come back to you and in the future, this process will not automatically start up. If, in the future, you find that your memory is mysteriously disappearing on you, try stopping ALL indexing on your drives (i.e. removing this service) and rebooting your computer.[/CITAT]



[inlägget ändrat 2004-10-31 15:13:33 av Metalmaid]

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...