Just nu i M3-nätverket
Jump to content

Program.


Guest idgadmin

Recommended Posts

Guest idgadmin

Hej.

 

När jag startar Windows så kommer Program fönstret upp varje gång.. Det segar ner datorn osv.

 

Hur tar jag Bort det?

 

 

Link to comment
Share on other sites

Guest idgadmin

Hej Hmm.

 

Jag ska försöka beskriva vad som är fel och hur det kan rättas till, så får du återkomma och fråga ifall du är osäker på något steg.

Det kan vara väldigt skadligt för Windows om man gör något fel i registret, så jag rekommenderar att du inte tar dessa steg ifall du inte är erfaren med att arbeta i registret.

 

Detta problem har sin grund i att något program har installerat sig i mappen c:\program files\, och att installationsprogrammet för det programmet registrerade en nyckel felaktigt.

När sökvägen till en fil innehåller mellanslag så måste sökvägen omgärdas av citat-tecken "".

Exempel: "c:\program files\\program.exe"

Ifall man inte har citat-tecknen på plats så läser Windows bara fram till första mellanslaget, vilket ger C:\Program istället för c:\program files\\program.exe

 

Innan vi börjar jobba med detta, bör du för säkerhets skull skapa en systemåterställningspunkt.

1. Start / Alla program / Tillbehör / Systemverktyg / Systemåterställning.

2. Välj Skapa en återställningspunkt och klicka Nästa.

3. Skriv ett namn på punkten, t ex Microsoft felsökning och klicka nästa.

4. Stäng ner guiden när du fått meddelande om att punkten skapats.

 

En del program brukar lägga sig så att de startar automatiskt när du loggar in på datorn, och ifall det är en sådan "felskrivning" där, så kommer c:\Program öppnas istället för C:\Program files\\program.exe. Dessa autostart program kan startas på olika sätt.

 

Under följande nycklar i registret:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

 

I följande mappar:

c:\Documents and Settings\\Start-meny\Program\Autostart

c:\Documents and Settings\All Users\Start-meny\Program\Autostart

 

Det jag vill att du ska göra, är att kontrollera de ställen i registret jag nämnde och se ifall det är någon sökväg som innehåller ett eller flera mellanslag.

Ifall du hittar något som gör det, så ska det vara omgärdat av citat-tecken "".

Om det inte är det, så är det det värdet som orsakar att mappen öppnas. Om det är ett program som finns på datorn, som du vill ska köras vid uppstart, så lägger du till citat-tecken runt det. Du öppnar värdet för redigering genom att dubbelklicka på det.

Ifall du inte vill att det ska köras vid uppstart så högerklickar du på värdet och väljer Ta bort.

 

Sen kan du stänga ner registret (ändringarna sparas direkt du gör dem), logga ur datorn och logga in igen.

Förhoppningsvis ska då problemet vara åtgärdat.

 

[bLÅ]

Ola Fransson

Support Engineer

Microsoft Personal Support

[/bLÅ]

[FET]

Inlägget är inte förknippat med några garantier eller ansvarsåtaganden av vilket slag det vara må, det medför heller inte någon överföring av rättigheter. Användning av informationen i inlägget sker på egen risk. Användning av förekommande script, datorprogram eller liknande regleras av villkor som finns på Microsofts hemsida

[/FET]

 

Link to comment
Share on other sites

  • 2 years later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...