Just nu i M3-nätverket
Jump to content

Byta moderkort


Guest idgadmin

Recommended Posts

Guest idgadmin

Jag undrar om någon har erfarenhet av moderkortsbyte till ett precis likadant, det jag köpt och installerat tappar kontakten med alla USB-anslutna prylar inkl. musen om jag bryter strömmen tillfälligt.

Jag blir tvungen att dra ur och stoppa i USB-anslutna prylar efter uppstarten och återaktivera dem, speciellt min trådlösa logitechmus, ganska irriterande!

Jag har aktiverat USB tangentbord i BIOS samt installerat drivrutiner för USB 2.0 utan att det hjälper, blev erbjuden ett nytt likadant kort på garantin och undrar därför om det kräver en helt ny ominstallation av op-system, program, drivrutiner etc eller om det bara är att skifta och boota upp igen?

(Jag kör med Win XP Pro sp1)

 

Link to comment
Share on other sites

Om det är ett exakt likadant så bör det fungera även om du bara bytar det.

 

Jag tror inte att någon ominstallation är nödvändig, men det går inte att garantera, då tillverkaren kan ha bytt ut något...

 

Men som sagt, jag tror inte att det skall vara några problem.

 

 

Link to comment
Share on other sites

Guest idgadmin

 

Ligger inte en del av problemet i WinXP?

Kommer ihåg när jag försökte få igång usb 2.0 anslutningar och de krånglade som fasiken.

Varje gång jag ville använda nått i dem fick jag ta ut kontakten och stoppa in den igen för att den ihuvud taget skulle hitta nått.

 

Link to comment
Share on other sites

Har inte SP1 i windows XP en medverkan till att USB 2.0 ska funka eller? Jag böt kort och sedan efter installation av SP1 så funkade det efter att ha varit inne i enhetshanteraren och uppdaterat USB.

 

 

Surfa säkert och uppdatera mera ;)

 

 

Link to comment
Share on other sites

Guest idgadmin

 

När jag installerade WinXP Pro sp1 (2:a versionen av Win XP Pro med sp1 integrerat) på det nya moderkortet (som vanligt), så märkte jag redan där att musen inte hade någon kontakt med datorn.

Det gick ju att klicka vidare med hjälp av tangentbordet i början men blev sedan tvungen att peta in en PS-mus med tråd tills installationen var klar, för att det skulle gå smidigt då jag inte är så bevandrad i alla tangentbordsgenvägar. När det var klart så installerade jag musens drivrutiner med hjälp av PS-2:an och krånglade lite innan den trådlösa "vaknade" till liv igen. Nu trodde jag allt var som det skulle men upptäckte senare att när jag brutit strömmen från el. till transformatorn ett ögonblick så var musen "död" igen vid start. Det händer även ibland när datorn stått i vänteläge, men aldrig när datorn enbart varit avstängd och sedan bootas upp, då fungerar den alltid, än så länge??

Jag kör nu musen på ett PCI-kort USB 1-utgångar, men även där uppstår fenomenet allt som oftast.

Något tips, eller skall jag prova att byta moderkort, (PUH)..

 

Link to comment
Share on other sites

Guest idgadmin

Om du har ett vIA chipset baserat moderkort så är det inget förvånansvärt att det krånglar med usb grejer då dom har haft mycket problem med det.

 

Men har du provat att uppdatera BIOS men den senaste versionen om det finns någon vill säga?

 

Kolla också Microsofts KB Q822603 Availability of the Windows XP SP1 USB 1.1 and 2.0 Update.

 

 

Link to comment
Share on other sites

Guest idgadmin

 

Jag kör bara med intelchipset-baserade moderkort men skall göra en check på MS KB Q822603 ifall det kan vara något jag behöver, likaså om det finns någon BIOS-uppdatering. tack så länge, Micke

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...