Just nu i M3-nätverket
Jump to content

Problem med CD-brännare! Hjälp!


n0ir

Recommended Posts

Hjälp!

 

Jag har problem med min CD-brännare och hoppas att någon som vet mer än vad jag vet kan hjälpa mig...

 

Jag köpte en MSI CD-R/RW CR48-A2 på Oneshop.nu (mars i år) och den har fungerat hur fint som helst fram till nu. Problemet uppkom för några dagar sedan då jag började få problem med att bränna skivor. Tidigare har jag inte haft några problem med att bränna t.ex. en 720-730 Mb stor fil på en vanlig 700 skiva (genom att stänga skivan) i Nero, men nu började brännaren ibland att stå och tugga skivan under bränningen och när den var klar så gick det inte att spela upp den. När jag kollade skivorna i Nero (disc information) så gick det inte heller att se någonting på dom, inte heller hur mycket utrymme det fanns kvar.

 

Jag har också försökt att spela upp andra, tidigare brända skivor och det fungerar inte heller. Jag kan se vad som finns på skivorna i utforskaren och det kommer upp vad skivan heter, men när jag försöker öppna någonting låser sig datorn och jag måste Ctrl-Alt-Delete programmet.

 

Brännaren står bara och spinner skivan.

 

Jag har också kollat att spela upp skivorna i en annan CD-spelare som jag har ansluten externt till min dator och då går det hur bra som helst.

 

För att krångla till saken ÄNNU mer så har jag lyckats spela upp några skivor med brännaren, och även lyckats bränna små filer till skiva, men i 9 av 10 gånger så fungerar det inte... Det verkar inte som att det är ett konsekvent fel.

 

Jag har uppgraderat brännaren till senaste firmware-versionen (1.8) men inte lyckats hitta några vanliga drivrutiner (Windows XP installerar dom automatiskt). Jag har också avinstallerat brännaren och installerat tillbaka den, men det hjälper inte.

 

Vad ska jag göra? Vad är problemet? Är det någonting som är trasigt och som behöver skickas på reperation (har ju fortfarande garanti kvar, men det är bökigt att skicka iväg den). Kan det ha någonting med att linsen är smutsig? Hjälper det om jag köper en sådan där rengöringsskiva och använder?

 

Jag har använt både Nero 5 och 6, samt gjort ett tappert försök med Windows XP:s egen bränningsfunktion, men det är likadant i alla applikationer.

 

Snälla, hjälp! Ska jag skicka tillbaka den och hoppas att det går på garantin eller är det någonting som jag kan fixa själv?

 

| Aron A. A. Sjöberg |

| "Oh yeah, miles to go - Little Miss Muffet, counting down from 7-3-0" |

 

Link to comment
Share on other sites

Det är svårt att ge något exakt svar...

 

Har du ändrat i Nero för att köra med "Overburn"?

Har du gjort det, och det är en lite känsligare brännare kan brännaren gått sönder.

 

När började problemen, före eller efter uppgraderingen av firmware?

Om det är efter kan du prova att

1: Installera om, helst med en

ny-nerladdad firmware, så att inte eventuella fel som uppstått under nerladdning påverkar igen.

2: Se om du kan hitta en äldre firmware och "nergradera".

 

 

Link to comment
Share on other sites

Problemet uppkomm innan jag uppgraderade, så jag tror inte det har med firmwaren (som vi misshandlar svenska språket...) att göra.

 

Jag har kört Nero med overburn när jag har använt mig av 800 och 900 Mb skivor, eftersom brännaren inte upptäckte att det var större skivor än normalt. Hur känsliga ÄR egentligen brännare för det där med overburn? Har ju varit med om att skivor har blivit oläsliga... Vad är det egentligen som går sönder?

 

| Aron A. A. Sjöberg |

| "Oh yeah, miles to go - Little Miss Muffet, counting down from 7-3-0" |

 

Link to comment
Share on other sites

Jupp, visst misshandlar vi svenska språket, men i brist på svenska motsvarigheter, och ett överdrivet datoranvändande så blir det så..*ler*

 

Om det inträffade innan uppgraderingen så är det i alla fall inte det.

 

Känsligheten skiljer mellan olika märken/modeller och säkert också inom samma märke/modell.

Tror det beror mycket på tillfälligheten.

 

Riktigt vad som går sönder har jag inte lyckats lista ut, eller få reda på.

Jag skulle iofs kunna tänka mig att det har något med kalibreringen att göra, att armen där linsen sitter kommer för långt ut.

Kanske rent av fastnar, eller nåt??

 

Eftersom den ändå inte funkar så hade jag inte kunnat låta bli att öppna och titta efter, kanske pillat lite.

Tokig som jag är så hade jag säkert provat den efteråt också..*ler*

 

Vet inte om det är att rekommendera, men som sagt så kan jag vara lite tokig...

 

 

Link to comment
Share on other sites

Jepp, min första instinkt var också att börja meka med den och kolla om jag kunde få igång den.

 

Som tur var så lyckades jag bekämpa den instinkten och insåg att jag hade garanti kvar hos Oneshop.nu så nu är den inskickad och förhoppningsvis får jag tillbaka den fungerande igen. Yey!

 

Riktigt bra är dom. Pröjsar t.o.m. frakten för att skicka tillbaka saker TILL företaget om man mailar/faxar in en kopia på portobetalningen.

 

| Aron A. A. Sjöberg |

| "Oh yeah, miles to go - Little Miss Muffet, counting down from 7-3-0" |

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...