Just nu i M3-nätverket
Gå till innehåll

Ljud & Programhändelser


PerE

Rekommendera Poster

Ljudet i XP när det gäller ”Programhändelser” har försvunnit. Dvs jag hör det under Ljud och ljudenheter / Ljud men det fungerar inte i praktiken för exempel varsla om e-post. Allt annat ljud fungerar. Hoppas någon kan hjälpa mig.

Per

 

 

Länk till kommentar
Dela på andra webbplatser

Gäst idgadmin

HEJ

 

Har du provat att återställa allt till Windows standard? Gör så här: Gå in på "Kontrollpanelen--> Ljud, tal och ljudenheter--> Ändra ljudschema". Under ljudschema så ska du välja "Windows standard". Om det inte hjälper så kan du återkomma...

 

 

 

--Utan En Dator Vid Vår Sida Skulle Vi Få Lida--

 

[inlägget ändrat 2003-09-24 18:03:49 av --LEGOan--]

Länk till kommentar
Dela på andra webbplatser

Gäst idgadmin

HEJ

 

Är det allt ljud som har försvunnit eller är det bara ett visst ljud som inte fungerar?

 

--Utan En Dator Vid Vår Sida Skulle Vi Få Lida--

 

Länk till kommentar
Dela på andra webbplatser

Gäst idgadmin

HEJ

 

Jag tycker att det låter väldigt lustigt. Jag har aldrig varit med om det här förrut.

Prova med att ställa in alla ljud manuellt. Gör det inne på "Ljudschema".

Om det inte hjälper så vet jag inte vad det kan vara...

 

 

--Utan En Dator Vid Vår Sida Skulle Vi Få Lida--

 

[inlägget ändrat 2003-09-25 07:26:27 av --LEGOan--]

Länk till kommentar
Dela på andra webbplatser

"Prova med att ställa in alla ljud manuellt. Gör det inne på "Ljudschema"."

Det är där jag började och där hör jag ljuden. Mistänker att jag har kommit åt en switch någonstans, all annan ljud hörs.

 

Länk till kommentar
Dela på andra webbplatser

Gäst idgadmin

HEJ

 

Som jag skrev innan så tycker jag att detta är väldigt konstigt. Jag tror inte att jag kan hjälpa dig med detta problem men jag hoppas att någon annan kan och att det löser sig...

 

Om du vill så kan jag skicka alla "Media" filer så att du kan ersätta alla gamla med nya...

 

--Utan En Dator Vid Vår Sida Skulle Vi Få Lida--

 

[inlägget ändrat 2003-09-25 10:16:55 av --LEGOan--]

Länk till kommentar
Dela på andra webbplatser

Du kan kolla detta:

 

Gå till Start-Kör- Skriv regedt32-ENTER

 

Markera HKEY_CURRENT_USER och titta i högerspalten om du har något värde där det kan vara t ex eller ngt annat värde. I så fall kan du högerklicka på raden välja ändra och deleta den texten för Microsoft installerar inget värde där (det står "värde har ej angetts" default) utan det kommer i så fall från ngn "tredje part" och har man ett värde där slutar programhändelserna att fungera.

 

Hör av dig om du undrar över ngt

 

 

[inlägget ändrat 2003-09-25 11:05:28 av Crazy Horse]

Länk till kommentar
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...