Just nu i M3-nätverket
Jump to content

Modem


Hade

Recommended Posts

Jag blir snart tokig. Nog för att jag vet att modem var ute för länge sen men vad gör man när man är tvungen.

Nu är det så att jag sitter på ett 56 kbit/s modem men jag får bara ut mellan 26,4 k och 32 k på det. Ganska irriterande. För någon vecka fungerade det men sen bara dog det... nästan. Jag har prövat med nya drivrutiner och byta ett tiotal modempooler, men det fungerar inte. Det är också inställt på 56 k.

Nån som kan hjälpa??? Nån sida på internet eller så?

 

 

 

Link to comment
Share on other sites

Hej!

Har du maxinställning ( 115 200 ) på ditt modem i Kontrollpanelen > Modem > markera modemet i listan > Egenskaper...?

 

 

Link to comment
Share on other sites

Drivisar (Firmware) hade du testat med redan..inkluderar det att du flashat till V.90..om modemet inte redan är det.

(om det inte är ett V.92 modem du har).

Sen som Mejram skrivit samt Com-porten som modemet sitter på..också 115 200 om det inte är internt...Kontrollpanelen - Modem leta upp portinställningar, sätt båda mätarna på max.

Kan även högerklicka på Nätverk sedan Egenskaper...TCP/IP - Egenskaper , kolla efter WINS-konfiguration...kika om WINS-namnupplösning är inaktiverad..annars gör det. (testa).

Vissa leverantörer kräver att den är i..men annars är det bara att byta tillbaka som det var från början.

"Vägarna" till respektive ställe kan vara annorlunda..beror på vad du kör för operativsystem.

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Hej!

Tack för svaren, men det har inte hjälpt något :)

Jag har Win XP Pro.

Jag har maxinställning (115 200) på modemet, det är internt. jag har båda portinställningarna på max. WINS-namnupplösning är inaktiverad (har testat att göra aktiv). Nu står modemet på 26,4 kbit/s varje gång jag kopplar upp, även om jag sänker inställningen till mindre än 26,4. förr har d varierat upp till 32 i alla fall. jag har t o m testat ett annat modem men det blir inte bättre.

suck!

 

 

[inlägget ändrat 2003-06-11 23:34:14 av Hade]

Link to comment
Share on other sites

Ok! har du flashat det då?...om det går..kollat på tillverkarens sida..supporten där om det står något av värde...viruskollat datorn..bara ändå..samt kollat spyware..med program som t.ex. Ad-aware , Spybot.

Vad är det för modem? (namn, modellNr).

Kör själv med modem..externt..ligger på 50666...49333 i sämsta fall.

 

Jo..har du kollat alla inställningar från leverantören..står i papper om du har några kvar..kan i vissa fall stå på deras hemsida också.

Du hade testat med ett annat modem..var det också internt?

 

* The Future Is Here! *

[inlägget ändrat 2003-06-12 20:40:46 av Humanoid]

Link to comment
Share on other sites

hej igen.

jag kör med xp:s inbyggda brandvägg, så jag hoppas att jag inte har nå virus. den brandväggen kanske är bara skit, vad vet jag. jag har kört ad-aware och hittade inget intressant.

jag har ett conexant softk56 data fax voice speakerphone. modellNr vet jag inte.

 

 

Link to comment
Share on other sites

nej, jag har köpt min på riksdata och det är ingen märkesdator. jag har laddat hem den senaste drivrutinen för xp på conexant.com/support. nu checkar jag virus. det kanske är nåt sånt skit som ligger och spökar.

 

 

Link to comment
Share on other sites

Du hade testat med ett annat modem...var det också internt?

Har du testat att lägga till init-strängar...Kontrollpanelen - Modem - Egenskaper - Anslutning - Avancerat (Extra inställningar)..ser nog annorlunda ut i Win XP...hittar du dit så testa dessa (en åt gången) :

+MS=V90

 

+MS=K56

 

+MS=V34

 

Det står även med på Conexant sidan.

Har du kollat alla inställningar..att de står som dom ska..om du har något papper eller så med dessa..eventuellt din internet-leverantörs hemsida..kan stå i vissa fall.

Här en annan sida du kan kika lite på..kanske.

http://www.modemsite.com/56k/index.asp

 

Jo..kanske också kan kika på denna...pdf fil...manual..om du inte har den i bokform redan..

högerklicka - spara som...cirka 1,8 Mb...Acrobat reader behövs för att titta på den..så har du någon PC för alla CD så finns den med där..för den ligger på 5-6Mb har jag för mig.

http://www.acrobat.com

 

Manual:

http://filesrv.micronet.info/Download/manual/56K/SP3018S.pdf

 

En sak till..du har inte några andra tillbehör..typ Fax eller så...utan det är kopplat direkt till Telefonen..så att säga...långt avstånd..skarvat kablar?

 

* The Future Is Here! *

[inlägget ändrat 2003-06-13 16:38:47 av Humanoid]

Link to comment
Share on other sites

tack än en gång för att du hjälper mig.

jag har testat med ett annat modem, ett Generic Softk56. Det kommer jag upp i 38,6 kbit/s men inge mer, bara lägre. jag har testat init-strängarna men det blir inge bättre. jag har kollat manualen men den visar ingenting som jag inte redan visste. jag har inte skarvat nå kablar och modemet är så nära man kan komma första telefonjacket.

 

Link to comment
Share on other sites

Synd att ingenting hjälper..verkar ha testat det mesta nu...och jag har slut på idéer just nu på vad det kan vara , för lite bättre "fart" ska det vara..över 40 i alla fall.

 

* The Future Is Here! *

 

Link to comment
Share on other sites

Amos Bronson Alcott

En sak som ökade hastigheten på mitt modem en aning, var

att gå till "Kontrollpanel-Modem" sedan "Egenskaper"

på Modem. Där under fliken "Almännt" ställa hastigheten till högsta (I mitt fall 115200)

 

Sedan Fliken "Anslutning". Där "Portinställningar"

och där bocka i "Använd FIFO-Buffertar".

Sedan sätta "Mottagarbuffert" och "Överföringsbuffert"

på Maximal.

 

En chansning bara, som sagt.

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...