Just nu i M3-nätverket
Jump to content

Ljudproblem på iMac


Tor Rauden Källstigen

Recommended Posts

Tor Rauden Källstigen

Installerade 8.6 för nåra dagar sen och kollade i ljudinspelning nyss, nu går det inte längre att spela in ljud i CD-kvalité.

Det går inte heller att spela in variningsljud

då möts jag av det här, kryptiska meddelandet:

http://home.swipnet.se/sspsv/-230.jpg

 

Är det något specifikt fel för min iMac Rev B eller är det såhär för alla iMacare med 8.6?

Link to comment
Share on other sites

Enligt Apple Errors '98 betyder felet:

-230 siInputDeviceErr Input device hardware failure

 

Låter som om mikrofonen inte funkar... har du kollat så att mikrofonen är vald?

 

Dessutom är 8.6 tillsammans med vissa tillägg väldigt buggig och det blir många systemfel. Kolla så att du inte har något tredjepartstillägg som ställer till problem för dig.

 

Kolla även http://wwww.macfixit.com/ där har de en hel radda med tips och bugrapporter för 8.6.

 

Lycka till,

Petra

Link to comment
Share on other sites

Tor Rauden Källstigen

grejen e den att jag har den interna micen vald, å jag har inte flyttat min dator (eller slagit på den :) sen jag lyckades spela in ljud med den sist...

Ska prova stänga av alla tillägg utom Apples egna å kolla på macfixit nu.

Tack för tipsen!

Link to comment
Share on other sites

Tor Rauden Källstigen

jag provade att starta om med bara apples tillägg å sen gå in i bildskärmar och ljud och skapa ett varningsljud, men nu blev det feltyp 228 istället!

Jag får väl försöka avinstallera 8.6 då...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...