Just nu i M3-nätverket
Jump to content

Explorer.EXE har stött på ett problem...


Pelirally

Recommended Posts

Nu har jag drabbats av ett nytt fel.

När jag ansluter ett visst USB-minne och väljer i alternativ för automatisk uppspelning kommer pop-upen enl bif bild.

När jag väljer att skicka felrapport försvinner hela verktygsfältet och och mina dokument mappen öppnas, men om jag struntar i att skicka utan bara drar popupen år sidan kan jag fortsätta jobba utan problem.

Det blir samma resultat om jag öppnar samma USB-minne i utforskaren.

(men bara om det finns filer på minnet)

Eftersom det inte händer med något annat minne eller när jag öppnar nån annan mapp, utgår jag från att det har blivit nåt fel på usb-minnet.

Finns det något sätt att felsöka/reparera det?

 

Mvh Pälle

post-49900-1288533546_thumb.jpg

Link to comment
Share on other sites

Låter ganska märkligt att Explorer.exe kraschar när bara det minnet sätts in... du skulle kunna testa en sak,

 

Start -> Kör... -> skriv: notepad X:\autorun.inf -> OK

 

Där X är enhetsbeteckningen för USB-minnet, mer sannolikt något i stil med E, F, G, H :)

 

Om en autorun.inf finns, kan du klistra in innehållet i den i ditt svar.

Link to comment
Share on other sites

Hallå HookProcess.

Tack för att du försöker hjälpa.

 

Start -> Kör: notepad G:\autorun.inf

 

Det går inte att hitta filen autorun.inf

 

Samma sak med det andra USB-minnet fast det kraschar inte Explorer.

Grejen är att det är bara på den här datorn som det händer.

Om jag petar in det i en annan burk är allt ok.

 

:unsure:

post-49900-1288732671,76_thumb.jpg

Link to comment
Share on other sites

Hej! :)

 

Kan du tänka dig att formatera USB-minnet?

Om det nu skulle ligga något konstigt på det så försvinner det ju i så fall.

Link to comment
Share on other sites

Hej :D

 

Jag provade formatering. Så länge minnet är tomt är allt frid och fröjd. Det är först som jag lägger in data på det som felmeddelandet kommer.

Spelar ingen roll vilket, bild, film, txt, doc osv.

Men det är bara att strunta i felmeddelandet så kan jag fortsätta jobba. Alltså bara dra undan det, inte stänga eller skicka felrapp. Då slocknar aktivitetsfältet.

M.a.o måste det vara nåt fel med den här datorn i kombination med just detta minne, för på andras datorer går det bra och de andra minnena accepteras på min utan anmärkning.

För övrigt fungerar allt som det ska :thumbsup:

 

Kram Pälle

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...