Just nu i M3-nätverket
Jump to content

SMTP mystik


Shiro

Recommended Posts

Jag har Thunderbird 3.1.4 och får inte det att fungera.

Eftersom jag har egen domän har jag min epost där och har comhem som operatör.

För utgående mail används normalt operatörens SMTP men det vägrar T-bird att godkänna.

 

Jag har ytterligare ett POP konto som ligger på Earthlink och den fungerar BARA om jag

har earthlings SMTP ???

Ändrar jag inställningar för detta konto till Comhems SMTP fungerar det inte.

Ändrar jag SSL till inget får jag fortfarande meddelande att det är aktiverat.

 

De andra POP kontona fungerar varken med Comhem eller min domäns SMTP.

Startar jag T-bird får jag ett meddelande att TLS inte kunde anslutas.

Tar jag bort det kontot får jag inte längre detta meddelande utan endast att

T-bird inte kunde få kontakt med servern på det kontot som verkligen fungerar men med erthlinks SMTP.

 

Riktigt snurrigt.

 

Vad tusan kan jag göra för att använda T-bird till alla min POP3 ??

Link to comment
Share on other sites

De flesta internetleverantörer spärrar smtp port 25. Detta i ett försök att minska spam. Ett sätt att ta sig runt detta är att använda en krypterad anslutning. Det är då TLS kommer in i bilden.

 

Om du får ett meddelande om att det är fel med TLS så låter det som att antagligen försöker du ansluta med krypterad anslutning mot fel port. Eller att servern är felkonfigurerad.

 

Så kolla om du ansluter mot din smtp server med kryptering. Om så är fallet så bör du nog inte använda port 25, utan en annan port. Jag har dock glömt om det finns en standardport för krypterad smtp.

 

Sen undrar jag om inte comhem ställer krav på att du anger användarnamn och lösenord när du skickar e-brev via dom. Har du kollat detta?

Link to comment
Share on other sites

Så kolla om du ansluter mot din smtp server med kryptering. Om så är fallet så bör du nog inte använda port 25, utan en annan port. Jag har dock glömt om det finns en standardport för krypterad smtp.

Jag är inte säker på om det är standard med jag använder port 465 för TLS mot min internetleverantörs SMTP-server.

Link to comment
Share on other sites

Jag har port 587 i T-bird. SSL aktiverat. Det underliga är att min pop3 på earthlink fungerar med deras SMTP men inte med comhems. Borde ju vara tvärtom.

Jag har en gammal version av Eudora (6) och den fungerar som den ska. Har tre olika Eudorakonton och alla fungerar. Kan inte se var man kan hitta vilken port som gäller. Blir inte klok på det här.

Link to comment
Share on other sites

Har du konfigurerat "Server för utgående e-post" enligt Comhems anvisningar?

Comhem anger att SMTP-servern heter mailout.comhem.se och man ska inte ha någon autentisering (TSL/SSL) vilket säkert innebär att det är standardporten 25 som gäller.

http://www.comhem.se/comhem/kundservice/artiklar/e-postkonton-hos-com-hem/-/14004/5270/-/index.html

Link to comment
Share on other sites

Hej,

Det här är Comhems grundinställningar:

Namn som visas i det utgående meddelandet: Vad som helst

E-postadress: namn@comhem.se

Typ av server för inkommande e-post: POP3

Server för inkommande e-post (POP3 eller IMAP): mailin.comhem.se

Server för utgående e-post (SMTP): mailout.comhem.se

Port för inkommande mail: 110

port för utgående mail: 25

 

Ingen Autensering (TLS/SSL) skall användas, om jag kommer ihåg rätt.

Ange kontonamnet och lösenordet som du fått till kontot av Comhem.

E-postanvändarnamn: Börjar på U följt av 8 siffror

Lösenord: 8 tecken

 

Det här visar hur man konfigurerar Winmail, men det spelar ingen roll, i huvudsak samma inställningar skall sättas i T-Bird eller vilken annan e-post klient som helst.

 

Jag kör själv Thunderbird 3.14 men har Glocalnet som också använder POP3 och SMTP, vilket betyder i stort sett samma inställningar, ja förutom då servernamn, användarnamn, lösenord.

 

Lycka till.

Link to comment
Share on other sites

Till Flyfisherman

Jag har problem med mina andra pop3 konton så det gäller inte något @comhem.se

Som jag tidigare har nämnt fungerar min Eudora på flera olika konton och där är SMTP mailout.comhem.se

I Thuderbird fungerar det inte utom ett av mina konton där SMTP är earthlink. Har inte autentisering aktiverad vilket skulle vara fallet med Glocalnet som jag hade tidigare.

 

Har raderat konton i T-bird och lagt in på nytt. Vid denna procedur kan inte T-bird hitta server så man uppmanas göra det manuellt. Resultatet blir negativt.

 

Man bli riktigt trött på det här

Link to comment
Share on other sites

Till Flyfisherman

Jag har problem med mina andra pop3 konton så det gäller inte något @comhem.se

Som jag tidigare har nämnt fungerar min Eudora på flera olika konton och där är SMTP mailout.comhem.se

I Thuderbird fungerar det inte utom ett av mina konton där SMTP är earthlink. Har inte autentisering aktiverad vilket skulle vara fallet med Glocalnet som jag hade tidigare.

 

Har raderat konton i T-bird och lagt in på nytt. Vid denna procedur kan inte T-bird hitta server så man uppmanas göra det manuellt. Resultatet blir negativt.

 

Man bli riktigt trött på det här

 

Hej

Ja trist när det inte går ens väg ibland, men vi provar väl...:rolleyes:

Till att börja med, bara för att förstå det hela lite tydligare.

  1. Kan du ta emot e-post från dina pop-konton ?
  2. Du kan endast skicka med smtpauth.earthlink.net ?
  3. Du har satt inställningarna enligt mitt tidigare inlägg avseende Comhem?
  4. Det är bättre att vi koncentrerar oss på ett konto till att börja med tex. Comhem.

Tror vi gör så här; ta 2 bilder (använd skärmklippverktyget eller liknande) på följande inställningar i T-bird och posta dessa här.

Verktyg > Kontoinställningar => Serverinställngar

Verktyg > Kontoinställningar > Server för utgående e-post > [Markera servern] > Redigera => Server för utgående e-post

 

Du kan ju tillfälligt ta bort personlig inloggnings info, e-post adress, användarnamn etc. ur rutorna så du inte visar den här på forumet, men låt servernamn och övriga inställningar vara kvar.

 

[Edit] Vilket system kör du på?

Link to comment
Share on other sites

Efter lite fibblande såg jag att SSL var aktiverat trots att jag valt att avaktivera. Fick faktiskt igång ett popkonto med comhems SMTP. Det andra kontot fungerar fortfarande med eartlink SMTP.

I avdelningen alla mappar saknas en del för ett konto. Har varit i något som som jag tror kallades mapphantering men kunde inte lägga till några.

Nåja, har ju kommit en bit på väg

 

Lägger med några bilder där jag har tagit bort personlig info.

post-43345-1287493163,69_thumb.jpg

post-43345-1287493252,06_thumb.jpg

post-43345-1287493290,8_thumb.jpg

Link to comment
Share on other sites

Du väljer "Kopior och mappar" i Kontoinställningar för att ställa in vilka mappar som det kontot ska använda och därmed också vilka mappar som ska finnas för kontot.

 

Använder mailout.comhem verkligen port 587 och inte port 25?

Link to comment
Share on other sites

Du väljer "Kopior och mappar" i Kontoinställningar för att ställa in vilka mappar som det kontot ska använda och därmed också vilka mappar som ska finnas för kontot.

 

Använder mailout.comhem verkligen port 587 och inte port 25?

 

Jo det är riktigt att jag kan välja mapp men mappen finns ju inte och jag ser inte heller var jag kan skapa en mapp. Har ändrat port till 25 men som tidigare ser jag en meny som meddelar att kopian läggs i mappen skickat (som inte finns) och menyn måste stängas med avbryt annars står den och snurrar för evigt.

 

 

Link to comment
Share on other sites

Jag har för mig att min Skickat-mapp skapades när jag välde att det skulle läggas en kopia i mappen Skickat (det gäller också att välja rätt i rullgardinsmenyn). Men det verkar ju som att det är något krångel med Thunderbird om det hänger sig så där. Du skulle ju kunna pröva med att skapa ett nytt konto för samma pop3-konto, följt av att sedan ta bort det gamla. Konton behöver ju inte heta hela mejladressen.

Link to comment
Share on other sites

Jag har för mig att min Skickat-mapp skapades när jag välde att det skulle läggas en kopia i mappen Skickat (det gäller också att välja rätt i rullgardinsmenyn). Men det verkar ju som att det är något krångel med Thunderbird om det hänger sig så där. Du skulle ju kunna pröva med att skapa ett nytt konto för samma pop3-konto, följt av att sedan ta bort det gamla. Konton behöver ju inte heta hela mejladressen.

Jag avinstallerade TB och tog hem den senaste och fick till slut mina tre konton att fungera. Mappen Skickat skapas också när jag har sänt ett mail. Jag hittar däremot inget sätt att ha flera adressböcker. I mitt fall skulle det vara praktiskt eftersom jag har helt olika personer i mina tre konton. Det blir väldigt rörigt när man ska skicka kopior till speciella personer när samtliga finns i endast en gemensam bok.. Kan man i TB skapa flera adressböcker ?
Link to comment
Share on other sites

Kul att du fått ordning på Thunderbird :)

 

Ta fram adressboken och i Arkiv-menyn väljer du Nytt - Ny adressbok. Jag har inte prövat själv.

Link to comment
Share on other sites

  • 2 weeks later...

Min Thunderbird (nu version 3.1.6) är verkligen skum.

Problemet tidigare med att jag inte kunde skicka till ett av mina egna konton fungerar nu utan att jag gjort någonting. Däremot har det tydligt lagt över problemet till en av mina andra adresser som är en bekant där det tidigare inte varit något problem att skicka mail till. Samma dumma meddelande att adressaten är okänd. Kopierar jag adressen och använder en annan epostklient går mailet fram.

 

Ett annat problem är att jag fortfarande får bifogade filer i tempmappen i Document och setting/namn/lokala inställningar trots att jag valt att de ska hamna i en helt annan mapp. Man blir väldigt trött på det här när man inte kan se VAR felet kan ligga.

 

Någon ide'

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...