Just nu i M3-nätverket
Jump to content

Problem med min dator med mitt nya HD5850 =(


nickerunesson

Recommended Posts

nickerunesson

Hej jag behöver hjälp med att hitta fel på min dator. Min dator verkar inte gilla ATI kort längre. Vet inte det är så här att jag har haft först i min dator ett HD 4870 512 Mb XXX som har gått alltid bra i datorn och sen har jag haft efter det ett HD 4890 1 Gb XXX, och nu ett nyköpt XFX radeon HD 5850 1 Gb XXX, och jag har fått typ något slag av flimmer när jag spelar spel med 4890 kortet förut och nu detta 5850 också fast detta 5850 får jag inte flimmer om jag inte kör med fläkten under 35 procent på Catalyst kontrollpanel på fläktstyrningen. Om jag kör fläkten på catalyst panel på bara 30 procent så börjar det att flimmra på alla texter i spel någon som vet vad det kan vara för fel. Jag blir så irriterad på datorn alltså ? Det är konstigt tycker jag för att detta kort blir knappt varmt jag ligger på 30-31 grader när jag inte belastar kortet med nått och när jag spelar ligger det upp till bara 57- 58 grader. Och annars är det inget fel på detta nyköpta 5850 för det presterar precis som det ska men belastning av spel så får jag flimmer om man kollar tydligt på texter i spel Här är min data rigg om det skulle vara till någon hjälp

 

Operativsystem Windows 7 64 bit

Moderkort-ASUS M3A78

processor AMD Phenom2 X2 550 klockat till 3,6 Ghz

nätaggregat AXP 630 watt

hårddisk WD 1 TB SATA

ram minne kingston 2 gånger 2 GB 800 Mhz speed

 

Snälla hjälp mig ni är dom ända jag har till hjälp med sånt här.

Kan det vara en fördel att byta bios för moderkortet till senare bios eller? nu har jag den senaste bios från ASUS. En bios för windows 7 bug

Link to comment
Share on other sites

Hur gammalt är ditt nätaggregat? Om du har något mätprogram som visar spänningarna som ditt nätaggregat skickar ut så prova att logga dem medan du spelar. Det kan vara så att nätagget levererar mycket skakigare spänningar under belastning och att det är det du ser på skärmen.

 

Vad har du för skärm och hur kopplar du den till datorn? DVI eller VGA?

Link to comment
Share on other sites

nickerunesson

Vad ska jag ha för mät program då eller?. Mitt nätagg är nog gammalt jag bytte till mig detta av en kompis och han hade nästan precis köpt det på misco men det var rätt länge sen här i Lidköping och Jag har en rätt ny skärm på bara 2 år gammal en NEC LCD 22WV. Och jag kopplar skärmen med den tillbehörande adaptern som man får med i varje grafikkorts paket. Igår kväll så tänkte jag att jag skulle koppla dom två strömkablarna som man också får med i lådan in i grafikkortet för ström och nu helt plötsligt har jag inte märkt nått på crysis warhead eller MW2 fan det är ju riktigt underligt alltså. Det låter som det är en väldigt bra ide att jag köper nyare nätaggregat. Detta AXP nätaggregat finns ju inte ens med på listan på vad ati,amd rekommenderar kram Nicklas.

Link to comment
Share on other sites

Ah, du hade inte kopplat in den extra strömmatningen till grafikkortet? Det betyder att den hämtade all ström via moderkortet. Jag är förvånad att det funkade alls. :) Tror inte att du behöver något nytt nätagg.

Link to comment
Share on other sites

nickerunesson

Vänta här nu hur menar du nu? På mitt nätagg så finns det två sådana kablar för strömförsörjning för dom 2 uttagen på grafikkortet. Men dom verkar orsaka flimmer eller som kallad artifekter men inatt så fick jag iden på att koppla bort dom 2 kablarna som man sätter på grafikkortet i datorn och tog istället dom två medjöljande ström kablarna som låg i paketet det kallas väll för en ful koppling ? men iaf så nu har jag lirat MW2 i 3-4 timmar utan något konstigheter på skärmen. Jag fattar inte hur det kunde göra någon förändring kan du förklara det för mig har det med strömmen att göra då att det kanske inte får ut tillräckligt med ström innan jag gjorde en ful koppling ? kram Nicklas

Link to comment
Share on other sites

Min tanke blir då att du i första kopplingen drog all ström från samma 12 V lina. Med din nya koppling drar du istället åtminstone del av strömmen från nätaggets andra 12 V lina varvid du ger nätagget en större chans att ge kortet allt det vill ha.

Link to comment
Share on other sites

nickerunesson

Okej så det brukar oftast vara bra att använda dom två ström kablarna som man får med i paketet då eller? Jag trodde det var en väldigt ful koppling om det nu är det så har det ju ingen betydelse isf för nu flimmrar det inget eller ser konstigt ut i spel tongue.gif . Ett black edition kräver dubbelt så mycket mer ström än icke black edition eller? Är detta max klock för detta kort eller kan man kräma ut mer av det goda ?.

Link to comment
Share on other sites

Dubbelt så mycket ström, nej. Men ju högre klockat det är, ju kinkigare blir det med att få det det vill.

 

Grafikkortet inte det enda som vill ha 12 V, även moderkortet är med och delar på kakan. Vanligtvis har nätagg nuförtiden (åtminstone) två separata 12 V linor. Vilken lina som går vad har jag däremot svårare att säga, kontakterna i datorn borde dock hälften till ena linan och hälften till andra.

 

Dina fulkopplingar - var det kablar som kopplar ihop två molex till en möjligtvis? Typ denna eller denna. Följer vanligen med eftersom denna typ av kontakt inte alls finns i en del nätagg eller att tillräckligt många inte finns.

 

Nu nöjer vi oss med att det fungerar. Du kan alltid roa dig med att koppla lite olika och sedan starta upp program som HWMonitor och se om spänningarna flukturerar oroväckande.

Link to comment
Share on other sites

nickerunesson

Här får ni se hur det ser ut nu på HWmonitor. Ser det bra ut eller är det nått som är dåligt med strömmen ? kram Nicklas.post-71911-1273750794,82_thumb.png

Link to comment
Share on other sites

Skulle då vara att -12 Volt bara -6 Volt men det är nog bara en galen avläsning.

 

Tänkte mig att man skulle kunna se de två separata 12 V linorna men icke gör man det kommer jag på när jag ser din bild.

 

Kör på, du märker om det blir nya problem. ;)

Link to comment
Share on other sites

nickerunesson

Vadå ra? är det många som har problem med 5000 serien eller? med flimmer och artifekter osv. Vad har du själv för grafikkort i din dator monshi ? och vilka drivrutiner kör du med ? kram Nicklas.

Link to comment
Share on other sites

Jag sitter med ett 4850 som rullar på som det ska.

 

Om andra har problem med 5xxx serien? Ingen aning. Du har väl inga (för stunden)?

Link to comment
Share on other sites

nickerunesson

Hej nopp jag har inte haft några konstigheter när jag spelar sen jag kopplade om. Men jag funderar på om det kan vara värt att uppgradera till ett vassare nätaggregat till ett cougar eller corsair till 800 watt eller nått. Eller är det inte värt det ? kram.

Link to comment
Share on other sites

630 W ska räcka gott och väl.

 

I mitt tycke ska du vara nöjd med det du har, datorn är väl stabil och fungerar som den ska?

Link to comment
Share on other sites

nickerunesson

Hej jo det är jag allt det är stor skillnad på detta 5850 och 4870 jag hade tidigare smile.gif . Men jag blev stort förvånad över hur det stora problemet jag hade med grafikkortet löstes bara jag sätte på dom två molex kablarna från lådan. Borde ju räcka med dom två 6 pins kablarna som sitter med nätagget tycker man ju Mvh.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...