Just nu i M3-nätverket
Jump to content

Når inte Internet


kramnik

Recommended Posts

Halloj!

 

Jag har nu haft ett problem de senaste dagarna efter en veckas frånvaro, jag når inte routern/gatewayen och kommer därför inte ut på internet med denna dator.

 

Jag har bahnhof 100/10 bredband

Jag har NVIDIA nForce Networking Controller #2

Jag kan pinga 127.0.0.1

Jag kan pinga mitt eget IP nummer

Jag kan INTE pinga routern eller andra datorer på routern

 

Jag har testat att stänga av alla brandväggar & antivirus, startat om modemet och datorn, kopplat från allt annat, testat olika uttag & kablar, ipconfig /release etc.

 

SAKEN är den att jag faktiskt får en normal anslutning under en kort tid(30sec max) när den leasar om(var 20:e minut) och när jag rebootar Anslutning till lokalt nätverk #2.

 

ipconfig /renew utan release först returnerar detta:

 

"Ett fel uppstod när gränssnittet Anslutning till lokalt nätverk 2 skulle förnyas

: Anslutning till lokalt nätverk 2 : det gick inte att ansluta till DHCP-servere

n. Begäran gjorde timeout."

 

Det går heller inte att reparera anslutningen

 

Min andra dator och diverse andra spelmaskiner funkar.

 

Jag har i stortsett samma ipconfig som den andra datorn, förrutom att den har IP-routing aktiverat och har så klart en annan IP & Fysisk adress, allt borde vara rätt.

 

Hjälp? :(

 

 

Link to comment
Share on other sites

Thomas Tydal

Hmm... du skriver att den har en annan IP-adress... Menar du att du har ställt in en fast IP-adress i datorn? Det bör du inte göra. Vill du ha fast IP-adress så lägg in det i routern i stället.

Link to comment
Share on other sites

Hmm... du skriver att den har en annan IP-adress... Menar du att du har ställt in en fast IP-adress i datorn? Det bör du inte göra. Vill du ha fast IP-adress så lägg in det i routern i stället.

 

 

nejnej, kör dynamiskt på båda, testade endast statiskt i datorn för att se om det kanske var för att den krockade med något

Link to comment
Share on other sites

okej, antar att problemet är fixat nu.

 

men inte löst, då det nu bara helt plötsligt funkar även fast jag har haft allt inpluggat under natten. har dubbelkollat allt och det är som förrut med skillnaden att det funkar nu.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...