Just nu i M3-nätverket
Jump to content

Sover hårt


perjak

Recommended Posts

Jag har två datorer som börjat bete sig på exakt samma sätt. Den ena är en 32 bitars stationär och den andra en 64 bitars laptop. Båda är DELL-maskiner.

 

Problemen började runt nyår eller strax därefter. När datorn gått i viloläge vaknar den inte av musrörelser eller tangenttryck. Först trodde jag att det bara gick att lösa med strömbrytaren, men efter ett tag kom jag på att prova ctrl-alt-del. Detta kommando "hör" den och vaknar.

 

Utöver detta har båda datorerna vid två tillfällen blinkat till och bytt utseende på fönstren. Den gick tillbaka till originalschemat. Efter några minuter gick den tillbaka till ursprunget igen utan att jag gjorde något.

 

De har även uppvisat kortare frysningar av skärmen när jag sitter och jobbar.

 

Jag har genomsökt båda datorerna efter virus och andra elakheter men kammar noll.

Link to comment
Share on other sites

Jag har två datorer som börjat bete sig på exakt samma sätt. Den ena är en 32 bitars stationär och den andra en 64 bitars laptop. Båda är DELL-maskiner.

 

Problemen började runt nyår eller strax därefter. När datorn gått i viloläge vaknar den inte av musrörelser eller tangenttryck. Först trodde jag att det bara gick att lösa med strömbrytaren, men efter ett tag kom jag på att prova ctrl-alt-del. Detta kommando "hör" den och vaknar.

 

Utöver detta har båda datorerna vid två tillfällen blinkat till och bytt utseende på fönstren. Den gick tillbaka till originalschemat. Efter några minuter gick den tillbaka till ursprunget igen utan att jag gjorde något.

 

De har även uppvisat kortare frysningar av skärmen när jag sitter och jobbar.

 

Jag har genomsökt båda datorerna efter virus och andra elakheter men kammar noll.

 

 

Kan bero på olika felsaker, men luktar lite mjukvarufel tycker jag, brukar inte börja med att säga, testa detta, men nu gör jag det, har du kollat om en återställningspunkt kan lösa detta, någon vecka innan nyår, eller när du vet att det började bråka?

Link to comment
Share on other sites

Kan bero på olika felsaker, men luktar lite mjukvarufel tycker jag, brukar inte börja med att säga, testa detta, men nu gör jag det, har du kollat om en återställningspunkt kan lösa detta, någon vecka innan nyår, eller när du vet att det började bråka?

 

Det är precis det jag också misstänker. Det enda jag med säkerhet vet att jag uppdaterat på båda är windows update och de automatiska uppdateringarna till säkerhetspaketet (F-secure via Bredbandsbolaget).

 

Jag har övervägt en återställningspunkt, men min förhoppning är att någon ska konfirmera att det uppstått denna typ av fel just i samband med någon av de två nämnda programmens uppdateringar på senare tid.

Link to comment
Share on other sites

  • 2 months later...

Nu är det här gammalt, så det kanske redan är löst. Men på vissa Dellar så kan det vara en inställning för nätverkskortet. Man kan ta bort en bock som heter i stil med" Allow the computer to turn off this device to save power"

 

 

 

 

 

Det är precis det jag också misstänker. Det enda jag med säkerhet vet att jag uppdaterat på båda är windows update och de automatiska uppdateringarna till säkerhetspaketet (F-secure via Bredbandsbolaget).

 

Jag har övervägt en återställningspunkt, men min förhoppning är att någon ska konfirmera att det uppstått denna typ av fel just i samband med någon av de två nämnda programmens uppdateringar på senare tid.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...