Just nu i M3-nätverket
Gå till innehåll
Enar

Processor + fläktar fungerar, men skärmen svart...

Rekommendera Poster

Enar

Hej alla!

 

Nytt datorpaket, plockade ihop allt ikväll.

 

När jag drog igång den startade fläktor + processor, men ingen signal ut till skärmen. Har testat att nolla bios, utan resultat.

 

Blir lite orolig för kompabilitetsproblem, mina komponenter är:

 

Gigabyte GA-MA770-UD3, Socket-AM2+/AM3

AMD Phenom II X4 965 Black Edition

Corsair 4GB (2x2048MB) 1066MHz XMS-2 8500C5

PowerColor Radeon HD4670 Go Green 1GB

 

Någon som hittar ett uppenbart problem?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Peddler

Vad har du för effekt på nätdelen? Räcker den till för att driva allt?

 

Sitter grafikkortet i ordentligt?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Vanligast för mig till svart skärm är minneskompatibilitetsproblem.

Ofta lättast få igång med 1 minnessticka så testa ta ur en sticka.

Kolla i moderkortsmanualen vilken som är bästa platsen för den återstående stickan.

Vilken är drivspänningen för minnet?

När du fått igång den gå direkt in i BIOS och ställ in rätt minnesspänning.

När detta är klart kan den funka med 2 stickor.

 

Till sist på den tiden jag gjorde sånt här liggande under skrivbordet bredvid datorn blåste jag med statisk elektricitet minne för 4000kr.

 

Numera jobbar jag med datorn på diskbänken (rostfri, bra jord)

barfota

iförd enbart bomullskläder

och tar i diskbänken varje gång innan jag tar i något.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Enar

Jag har ett 500w nätagregat, borde vara mer än tillräckligt.

 

Jag har testat att plocka ur ram-minnena och testat med ett i sänder, har haft ramminnet där det rekommenderas att ha det.

 

Jag har jobbat "sterilt" med avseende på statisk elektricitet...

 

Grafikkortet sitter i ordentligt.

 

Men vad som är lite oroväckande är om jag pluggar ur allt (hdd, brännare, grafikkort) så att jag bara har processorn på moderkortet och kör igång, så kommer inget felpip!

 

Innebär detta moderkortsfel alternativt processorn?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Gigabyte GA-MA770-UD3, Socket-AM2+/AM3

Det moderkortet finns inte med på Corsairs webbplats så svårt att veta om minnena kan fungera. Gigabyte skriver så här:

(Note 3) Whether 1066 MHz or above memory speed is supported depends on the CPU being used.

http://www.gigabyte.eu/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=3302&ProductName=GA-MA770-UD3

http://www.gigabyte.eu/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=3097&ProductName=GA-MA770-UD3

 

Det moderkortet finns med tre hårdvarurevisioner, det kan vara viktigt att veta om du har rev 1.0, 2.0 eller 2.1. Hittar du någon etikett eller tryckning på på kortet där det står?

Rev. 2.0 kräver BIOS-version FF för den processorn du har köpt, men kortet har även levererats med tidigare BIOS-versioner än så.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Enar

Ajdå!

 

Kollade på minnena på kompletts hemsida där moderkortet stod som tillbehör så jag antog att det var grönt ljus! Man lär sig...

 

Jag har Rev 2.0 (står tryckt på moderkortet).

 

Hur går jag vidare?

 

Sen undrar jag naturligtvis en sak till: i manualen till moderkortet står det att det ska börja pipa om den tycker det är något fel på minnet, men det gör den alltså INTE om det helt enkelt är fel minne?

[inlägget ändrat 2010-01-17 12:31:36 av Enar]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Enar

Hittar ingen information kring BIOS-versionen trots en timmes letande...jag fortsätter leta. Det enda jag hittar är att det är dual bios, och det visste vi ju redan.

 

Något tips på var man ska leta? Står det någonstans på moderkortet?

 

Vad göra om jag inte hittar vilken variant det är?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Något tips på var man ska leta? Står det någonstans på moderkortet?
Ingen aning.

 

Hur är dessa delar köpta, någon sorts paket eller i delar, från en eller flera butiker?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Enar

I delar, från komplett och inet

 

Moderkortet är köpt hos komplett, kan ju höra med dem imorrn om inte annat. Fast jag vill ju veta idag ju! ;)

 

Men hur är tanken att gå vidare sedan?

Om det visar sig att det är en gammal version av BIOS, skulle man kunna slänga in något billig gammalt ram-minne för att kunna updatera bios, och sedan köra med de riktiga minnena?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Om det visar sig att det är en gammal version av BIOS, skulle man kunna slänga in något billig gammalt ram-minne för att kunna updatera bios, och sedan köra med de riktiga minnena?
BIOS har med processorn att göra så i så fall är det att först installera en processor som stöds direkt för att kunna uppgradera BIOS och därefter byta till processorn du vill ha.

 

När det gäller RAM-minnena har jag inte närmare studerat vad Gigabyte skriver om RAM-minnen.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Enar

Men...

Åh skit!

 

Ser att jag kikade på MA770-UD3P

Men beställde MA770-UD3! Är man dum så är man...

 

Jag får reda ut detta med komplett misstänker jag.

 

Tackar för all hjälp!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Åhh, det var ju tråkigt, men det förklarar ju en del.

Ja, det är ju bäst att du tar det med Komplett.

 

Tack för poängen! :)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...