Just nu i M3-nätverket
Jump to content

Mono!


NAMAZU

Recommended Posts

Hej! Hur jag än gör får jag bara ljud på den vänstra högtalaren/hörluren när jag har det inkopplat i datorn. Vet att det inte är trasigt, samma sak hände med nya hörlurar. Hur kan jag åtgärda detta?

 

*Edit* om jag trycker in kontakten i uttaget och håller den där med handen så får jag stereo med bra ljud. vad är detta för knaseri?

[inlägget ändrat 2009-12-24 12:12:28 av NAMAZU]

 

*Edit igen* Hör i en låt att det ändå bara kommer det ljud som ska till vänstra högtalaren.. T.ex gitarren som ska höras i höger högtalare hörs ej.

[inlägget ändrat 2009-12-24 12:15:00 av NAMAZU]

Link to comment
Share on other sites

Hej

 

Inte ovanligt, dålig kontakt, har samma problem med mina hörlurar.

Spänningen på signalen är så låg så de behövs inte mycke oxid eller smuts på kontaktytorna för att de skall strula. Antingen är de stickproppen eller också är de honkontakten eller kanske båda.

 

Du får prova att använda hörlurarna i flera olika apparater så att du kommer fram till om de är proppen eller hona och byta ut den som är dålig.

 

/Olle

 

Link to comment
Share on other sites

Hej

 

Här har du exempel på en 2,5 mm stero stickpropp (3 polig)

https://www1.elfa.se/elfa~se_sv/b2b/catalogstart.do?tab=catalog'>https://www1.elfa.se/elfa~se_sv/b2b/catalogstart.do?tab=catalog

 

Här har du exempel på honkontakt för chassi montage

https://www1.elfa.se/elfa~se_sv/b2b/catalogstart.do?tab=catalog

 

Sladdarna skall lödas fast i båda kontakterna.

 

Finns även 3,5 mm kontakter på lite äldre utrustning.

 

/Olle

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...