Just nu i M3-nätverket
Gå till innehåll
lensjo

Shareport-problem

Rekommendera Poster

lensjo

Har en dlink DIR-655 som jag uppdaterat så att jag kan använda shareportfunktionen via usb. Tänkte sätta in en extern HDD som backup i hemmanätverket.

Installationen av Dlinks program "Shareport" på min kabelbundna standalone gick utan problem (XP-Pro samt Zonealarm brandvägg)

Däremot på min laptop (xpHome med IDG F-secure full)gick det inte alls. Något gick i konflikt så att allt blev enormt segt och hängde sig trots att shareport-funktionen inte gick igång, synligt. Jag såg att det var aktivt i aktivitetshanteraren. Prövade att klicka igång men inget hände mer än att min WAN kontakt försvann. När jag släckte ner f-secure däremot gick funktionen igång och jag kunde därefter starta upp f-secure igen och nu fungerade WAN samt att shareporticonen var uppstartad i tray-fältet.

Jag misstänker att det är f-secure som är boven i dramat men hur ska jag få den att acceptera programmet. Programkontrollen tillåter det men vari ligger konflikten och hur tar jag mig ur det?

 

PS Har ännu inte skaffat mig den externa, tomten kommer ju snart men jag vill vara beredd.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...