Just nu i M3-nätverket
Gå till innehåll
AnnaK

0x800408fc Outlook felkod, hjälp att felsöka!!?!??

Rekommendera Poster

Hej,

 

Har precis fått tillbaka min laptop (Inspiron 1525 med Vista) efter att den har varit på service (bytt moderkort, hårddisk, ominstallation). Nu har jag äääääntligen lagt in alla program och dokument och ska börja använda mailen som strular.

 

Jag har Outlook (MS Office 2003), bredband från Telia och AVG 8.5. Allt fungerade fin fint före servicen, men nu får jag det inte till att fungera. Felmeddelande 0x800ccc92 och "det går inte att hitta det servernamn du angav i nätverket".

 

Jag har dubbelkollat Telias nya inställningar, mitt användarnamn och lösen, provat avinstallera, starta om outlook & datorn, kollat windows update samt provat disable AVG men det fungerar fortfarande inte.

 

Tips på felsökning / avhjälpning av fel mottages tacksamt!

 

Anna

 

[inlägget ändrat 2009-06-04 19:34:01 av AnnaK]

[inlägget ändrat 2009-06-04 19:35:29 av AnnaK]

 

Uppdatering;

Det lösenord jag ändrat till i webmail var det som gällde i Outlook oxå, hade faktiskt inte en tanke på det.

[inlägget ändrat 2009-06-04 19:48:19 av AnnaK]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

har du prövat att klicka i server kräver autensiering,( osäker på meningen, men i alla fall något liknande) det finns under inkommande eller utgående mail.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...