Just nu i M3-nätverket
Jump to content

Går inte att avsluta processer


joner

Recommended Posts

Jag har precis installerat om mitt OS (Winsdows Vista), och har efter ominstallationen fått problem med att bland annat Windows Live Messenger och Firefox låser sig med jämna mellanrum. Då jag försöker avsluta processerna i aktivitetshanteraren så händer ingenting efter att jag valt att avsluta den aktuella processen (sitter just nu med Messenger som har låst sig och varit så i säkert 20 minuter nu).

 

Jag vill minnas att jag hade samma problem tidigare, när jag precis köpt datorn också.. men att problemet försvann av sig självt efter en tid.

 

Varför fungerar det inte? Och hur löser jag problemet?

Det är smått irriterande att man måste starta om datorn för att få igång programmet som hängt sig igen.

 

Link to comment
Share on other sites

Version 2009 (Build 14.0.8064.206)

 

Men jag tror inte att det är själva Live Messenger som är problemet, då det blir likadant även när Live Messenger inte körs.

 

Det går att avsluta processer i vanliga fall.. men inte när något hängt sig. Och det är ju då det behövs som mest..

[inlägget ändrat 2009-04-18 12:01:44 av joner]

Link to comment
Share on other sites

Är det ingen som vet någon orsak eller lösning till detta?

 

Börjar ledsna ordentligt på vista nu.. blir nog till att återgå till XP i sånt fall.

 

Link to comment
Share on other sites

Tyvärr så vet jag inte varför dina program hänger sig och varför de inte går att avsluta i Aktivitetshanteraren men samma sak kan hända i XP så det har nog inget med vilket Windows du har.

 

Har du laddat ner alla drivrutiner från tillverkarens webbplats efter ominstallationen av Vista?

 

Link to comment
Share on other sites

Använde en återställningsskiva som följde med datorn för att installera om datorn så alla drivrutiner borde ju vara med där. Dock kan det hända att jag behöver uppdatera dem, ska prova det så får vi se vad som händer :)

 

Tryck på busstopp innan barnen! /joner

[inlägget ändrat 2009-04-21 18:20:00 av joner]

Link to comment
Share on other sites

Japp, det var det första jag gjorde efter ominstallationen :)

 

Tryck på busstopp innan barnen! /joner

 

 

Link to comment
Share on other sites

Nu har mina problem försvunnit.

Jag uppdaterade drivrutiner för BIOS, Grafikkort och Ljudkort.

 

Tack för alla tips! :)

 

Link to comment
Share on other sites

  • 1 month later...

Det slutade tyvärr inte strula helt..

Men efter många om och men upptäckte jag att det var ZoneAlarm som ställde till det.. avinstallerade och sedan fungerade allt normalt :)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...