Just nu i M3-nätverket
Jump to content

Asiatiska tecken


maryland2

Recommended Posts

Hej, börjar bli irriterad på dessa asiatiska, kanske kinesiska tecken som jag tvingas läsa i stället för å,ä,ö, när jag surfar.

 

Fenomenet sker lite då och då, alltså inte permanent. Vissa kvällar några timmar, ibland inte alls och lite olika beroende på vilken site jag befinner mig. Mest svenska hederliga siter. Alltså det växlar på samma siter.

Faktiskt även här på Eforum.

 

Jag inaktiverade textläsning av asiatisk text i Explorer och då ersattes teknen med små fyrkanter i stället.

Tror jag haft det så här det sista halvåret.

 

Hjälp, vad är det som har hänt med min dator?

 

 

Kör Telia ADSL 8 MB Telia säker surf och Ad-Aware.

 

[inlägget ändrat 2009-03-29 21:36:45 av maryland2]

Link to comment
Share on other sites

Hoppsan, någon moderator flyttade mitt inlägg från Säkerhet till Webbläsare. Kan det vara ett halvt svar på min fråga?

 

Jag tog förgivet att det handlade om virus och ett rackans som inte mitt virusprogram klarar att hitta.

Hoppas någon kan ge mig en ledtråd i text.

 

Link to comment
Share on other sites

Tack för tipset, det gav ett uppslag.

 

Såg att språkvalet var Unicode (UTF-8) vad det nu kan vara.

Hur jag än försökte välja Västeuropeiska ISO eller Västeuropeiska Windows, så hoppade det tillbaks till Unicode av sig självt.

Avbockade automatisk, men det hjälpte inte.

 

Kollade på min frus inloggning (samma dator) och hon körde Västeuropeiska ISO och hade inte problemen med Kinesiska tecken.

 

Hur kan jag tvinga fram ett byte så att det blir kvar?

Och vad är Unicode (UTF-8) för någonting?

Och varför har jag denna inställning, har ju aldrig ändrat?

 

Tacksam för någon ytterligare ledtråd. :)

 

[inlägget ändrat 2009-03-31 00:28:32 av maryland2]

Link to comment
Share on other sites

Om det har med kodningen på varje enskild site jag besöker och att webbläsaren automatiskt ska ställa om sig, så kan det iofs vara något fel på detta i mina inställningar, men hur löser jag det?

 

Har som sagt sett kinatecken även här på eforum.

 

http://validator.w3.org/check?uri=http%3A%2F%2Feforum.idg.se%2Fthreads.asp%3FforumId%3D353&charset=%28detect+automatically%29&doctype=Inline&group=0

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...