Just nu i M3-nätverket
Jump to content

Grafikkort krångel


Failad

Recommended Posts

Tjena!

Jag köpte för inte så länge sen ett XFX GEFORCE 9400GT 1GB DDR2 PCI-E VGA/DVI.

 

nu till problemet, så fort jag spelar något spel, spelar ingen roll om det är höga krav eller låga (enda spelet jag verkar kunna spela är cs1.6). Det som händer är att grafiken bara lägger av, allting stannar. det kan hända efter 10 sek, eller 10 min. Först trodde jag att det var nätagget som var för klent, så nu har jag bytt ut det, men problemet finns kvar. Vad är felet?(innan hade jag 7300 LE 256 mb och då funkade allt som det skulle) Mina specs:

Intel Pentium D CPU 2.80GHz

4Gb RAM

450W Nätagg (12V rating 32A)

 

någon som har en lösning på problemet?

 

 

 

 

 

Link to comment
Share on other sites

Hejsan!!

 

Gå hit och hämta dom senaste drivrutinerna till ditt grafikkort:

 

http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk

 

Sen så går du in i enhetshanteraren på din dator och avinstallerar ditt XFX GEFORCE 9400GT. Till sist så startar du om datorn. När datorn har startat om så installerar du dom nya drivrutinerna som du hämtade.

 

Den senaste versionen av DirectX kan också vara bra att ha installerad. Hämta här:

 

http://tinyurl.com/4skoqz eller här:

http://tinyurl.com/72ypgt

 

Mvh Thomas

 

Link to comment
Share on other sites

Tack för svar Thomas och janne!

Gjorde som du sa Thomas och jag använde även driver sweeper, men de funkar inte :/

Det kan ju inte handla om överhettning, eftersom det lägger av så fort, men kan det inte ha nått med strömen till kortet att göra?

Står på förpackningen att man ska ha 350W, ja har ju som sagt 450..

Men den där lilla pci-e sladden, 6 pin.. ska uttaget till den finnas på moderkortet eller på grafikkortet? :P hittar den nämnligen inte.. :D

Om jag är helt ute å cyklar så e de bara å säga till ! :)

 

 

 

Link to comment
Share on other sites

Jag kan inte se någon kontakt på bilden. Förmodligen så behöver inte ditt grafikkort någon extra stömanslutning. Jag kollade på Nvidias hemsida. Ditt grafikkort drar max 50 watt, så jag antar att Pci expresskontakten på moderkortet klarar av att leverera nog med ström till ditt grafikkort.

 

Tyvärr så har jag inte någon fler ide om vad som kan vara fel på ditt grafikkort. Har du möjlighet att testa grafikkortet i en annan dator? Om kortet funkar i en annan dator så finns problemet i din dator, annars så är kortet trasigt.

 

Mvh Thomas

 

[inlägget ändrat 2009-01-05 20:46:22 av Thomas1]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...