Just nu i M3-nätverket
Jump to content

Nvidia G96-950-GL(FX1700M)svart skärm i FEM-Design


ashmz

Recommended Posts

En sprillans ny Dell Precision M4400 (Vista Business 32bit) med ett Nvidiakort G96-950-GL (samma som FX1700M enligt Dell) visar svart skärm i ett grafikintensivt program för strukturmekaniska beräkningar främst inom byggnadskonstruktion (FEM-Design 8.0 av Strusoft, [RÖD]www.strusoft.com) så fort musen förs in över grafikytan [/RÖD]efter en Zoom Extent eller regenerering eller dynamisk visning av resultat då allt syns först som det ska.

Har tillsammans med Pro Supporten på Dell och Strusoft som levererar FEM-Design bla på deras förslag att stänga av Vista Aero och uppdatera kortets drv (samma som till Nvidia Fx1700M), men inget av detta hjälpte.

Senaste drivrutinen till kortet som dell anvisar är från augusti 08 (version A01) och tester hos Strusoft på annan Nvidia-kort visade att problemet löstes med uppddaterad drivrutin, men vi känner inte till vilken datortyp eller grafikkortstyp mer än fabrikat=Nvidia

 

Nvidias kortpanel har färdiga inställningar för en massa grafikintensiva program men inte just FEM-Design och sen finns möjligheter att ställa rätt många parametrar och några har testats men ännu ingen förbättring. Svårt att hitta vilka parametrar som kan vara avgörande och frågan är om det finns någon som kan mer om detta kortet eftersomn supporten på HW och SW inte klarat ut det ?

 

Nvidia kommer man ju heller inte åt som slutanvändare då de hela tiden slussar till tillverkaren om det gäller komponentbyggd dator som köpts färdig från tillverkare , i detta fallet Dell.

Sen är det så också att Strusofts kunskap tyvärr ligger i Ungern hos programerarna som byggt FEM-design och där ligger man efter med framförhållning både avseende OS Vista och ännu längre efter avseende Vista 64bit som troligen skulle ge FEM-Design ett rejält lyft i kapacitet-hastighet. (Datorn är förberedd för 64 bit OS och på nätet finns många vittnesmål om tester med 64Bit i just denna maskinen)

Som det är i dag blir beräkningstider pinsamt långsamma om strukturerna får lite storlek och omfattning även med snabbaste processorerna i 32bit OS.

 

Dell precision M4400 i vårt fall har 2 st processorer Intel Core 2 Extreme X9100 3.06-processorer med vardera dubbla kärnor samt 4 GB RAM. Jämföreslsetalet för Systemets snabbhet anges till 5,5

081205

Samma problem uppträdde vid test på en "standard" HP xw 4600 (OS Vista 32-bit) med Nvidia Quadro Fx750 som är ett vanligt grafikkort i CAD-sammanhang där drivrutiner uppdaterades till version nov 11, 2008 dvs senaste utgåvan.

 

Nu(12/12) har Strusoft att att prolemet är löst då man hittat något i programmet som är ändrat och kommer med en ny release/patch omkring den 15+17 december-08

Tror det först när det är provat :)

kl 10 fanns ingen patch klar utlagd idag den 16/12/ashmz

 

19/12 kom patch FEM-Design 8.02.003

 

[inlägget ändrat 2008-12-02 20:08:55 av ashmz]

[inlägget ändrat 2008-12-05 14:23:33 av ashmz]

[inlägget ändrat 2008-12-05 14:25:18 av ashmz]

[inlägget ändrat 2008-12-05 14:26:06 av ashmz]

[inlägget ändrat 2008-12-05 14:28:45 av ashmz]

[inlägget ändrat 2008-12-05 14:30:08 av ashmz]

[inlägget ändrat 2008-12-05 14:36:47 av ashmz]

[inlägget ändrat 2008-12-05 14:41:35 av ashmz]

[inlägget ändrat 2008-12-16 10:43:41 av ashmz]:thumbsup:

[inlägget ändrat 2008-12-16 10:44:25 av ashmz]

[inlägget ändrat 2009-01-06 00:50:47 av ashmz]

[inlägget ändrat 2009-01-20 09:14:22 av ashmz]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...