Just nu i M3-nätverket
Jump to content

Hur tar jag reda på vad som gör att datorn inte fungerar?


Jonny Andersson

Recommended Posts

Jonny Andersson

Jag har en dator som jag själv byggt ihop och som har fungerat som TV-dator för att köra film, kolla på bilder m.m. på TV:n. Den blev ganska dyr med ett ganska dyrt moderkort, TV-kort m.m. men den har funkat fint i snart två år. Men nu startar den över huvud taget inte längre. Den har slutat fungera medan den varit avstängd och startar över huvud taget inte längre.

 

Jag förstår tillräckligt för att kunna sätta ihop en dator, det är ju enkelt numera, men jag är inte någon tekniker. Därför vet jag inte heller hur jag ska bära mig åt för att ta reda på vad det kan vara som är trasigt så att jag kan lägga pengar på att byta rätt saker. Är det någon som är duktig på sånt här och som kan ge mig några tips på hur jag ska göra?

 

Jag har ingen aning om varför den bara slutat fungera men det jag kommer att tänka på är ju sånt som att det kanske har varit ojämn spänning som orsakat en spik i elnätet, kanske efter ett åsknedslag någonstans. Å andra sidan har den varit inkopplad till ett strömuttag bakom en extern strömbrytare, är det verkligen möjligt att det kan uppstå överspänning då? Eftersom den inte ens bootar så måste det ju i alla fall vara ett hårdvarufel och då tänker jag mig att det måste vara nätaggregatet och eller moderkortet som gått sönder. Kanske de kort som sitter i moderkortet också har skadats?

 

Hur skulle du göra i mitt ställe? Köpa helt nytt igen, rubbet, känns väldigt surt i alla fall : (

 

Link to comment
Share on other sites

Det vanligaste är nog nätaggregatet eller moderkortet när datorn inte startar alls. Absolut vettigt att kolla upp närmare och byta ut någon del med en dator som bara är två år.

 

Ta bort allt onödigt, hårddisk, CD-spelare, extrakort i datorn och se om det går bättre. Startar fläktarna?

Har du något annat nätaggregat som du kan pröva med?

 

Link to comment
Share on other sites

Jonny Andersson

Tack för dina förslag. Tyvärr så är ju nätaggregatet och moderkortet två av de dyrare komponenterna, såvida man inte har ett skitdyrt grafikkort för datorspel förstås, men det har jag inte.

 

Jag har inte provat att plocka bort komponenter för att se om det gör någon skillnad, men den har fungerat med det som sitter i den nu under lång tid också.

 

Jag håller med om att det vore en bra ide att testa med ett annat nätaggregat, men jag har tyvärr inte något. Alla de gamla mer eller mindre föråldrade jag har haft förut är slängda sen länge. Så eftersom jag inte har möjlighet att prova med ett annat, är det en idé att köpa nytt nätaggregat och prova med det först eller bör jag räkna med att moderkortet sannolikt också är skadat?

 

Och nä, fläktarna startar inte heller, men hur jag ska tolka det vet jag inte riktigt. Inte mer än att det är något slags hårdvarufel. Jag har inte kollat det än men hårddisken är nog hel.

 

Tyvärr så har jag vrålmycket att göra för tillfället (läser in en certifiering) så det dröjer nog ett par veckor innan jag hinner fixa det här (och därmed innan jag hinner sakna den här burken så mycket också) men jag tar gärna emot tips på hur jag ska gå till väga för att förhoppningsvis komma undan så billit som möjligt när jag börjar ta i det. Eller om jag nu orkar dra i det lite tidigare.

 

Link to comment
Share on other sites

ett sätt att kolla om nätaggregatet är helt dött eller visar vissa tecken på liv är att koppla loss den stora kontakten från moderkortet (ut med nätkabeln först) och sen med ett lämpligt tillöjt gem "bygla ihop" svart och grön i kontakten. Går igång när du slår på det finns iaf ett visst hopp om att det lever

 

Link to comment
Share on other sites

Jonny Andersson

nu börjar vi nå en nivå utanför min kompetens som icke-tekniker :) men jag är tacksam för alla tips!

 

Jag förstår dock inte den sista meningen riktigt

 

Går igång när du slår på det finns iaf ett visst hopp om att det lever

 

Vad är det som ska hända när jag byglat ihop de där två kontakterna? Om det nu funkar alltså. Att koppla ihop dem, i alla fall om man kopplar på strömmen sen, luktar farlig "kortslutning" tycker jag.

 

 

Link to comment
Share on other sites

Ingen risk för kortis alls men koppla först loss kablarna från power supply till moderkort :)

 

Finns inte den byglingen startar inte nätaggregatet alls när det inte är inkopplat till moderkort... och när det är inkopplat ser moderkortet till att utföra byglingen

 

Link to comment
Share on other sites

Jonny Andersson

Okej, så om jag först gör den byglingen och sen kopplar på strömmen igen genom att koppla nätsladden till strömnätet så borde alltså t.ex. fläkten i nätaggregatet gå igång menar du?

 

Det låter som ett ganska enkelt test att göra och som inte tar så lång tid. Och om det då inte går igång så kan det ju vara värt att skaffa nytt nätaggregat och se om det gör skillnad. Samtidigt som väl risken är lika stor ändå att moderkortet också är skadat.

 

Tack för tipset!

 

Link to comment
Share on other sites

Jonny Andersson

Jaså! Det var intressant att höra! Och då hoppas jag att jag har avverkat mitt första nu då, dvs. att det bara är nätaggregatet som är skadat och inte moderkortet också. Jag vet inte om jag hinner testa det här ikväll, men jag ska försöka. Annars gör jag det imorgon. Och jag berättar förstås här sen hur det gick eftersom det kanske är intressant att få veta hur det gick.

 

Jag uppskattar verkligen de här tipsen! Så tack så mycket!

 

 

Link to comment
Share on other sites

Jonny Andersson

Det finns bara en grön sladd i nätaggregatets kontakt för moderkortet men det finns flera svarta. Så hur vet jag vilken av dessa svarta jag ska välja?

 

I moderkortets beskrivning kallas uttaget för den gröna sladden för PSON# vilket man ju skulle kunna tänka sig betyder Power Supply ON : ) men vad skulle då den svarta kallas? Alla övriga utom en är till för jord eller uttag av X volt spänning. Den sista kallas för Power OK, men den är grå.

 

Det ser dock ut som om de för jord är svarta, kan det vara så att jag alltså ska koppla från grön (PSON#) till en av de för jord för att testa det här?

 

Det här ligger utanför nivån på mina datorkunskaper och jag vet inte riktigt hur det fungerar så jag skulle inte testa det här utan att någon sagt hur jag ska göra.

 

Link to comment
Share on other sites

Jonny Andersson

Ja, då har jag testat det. Efter att kopplat loss allt och sen kopplat ett lagom tjockt gem mellan PSON och jord och sen kopplat nätaggregatet till strömuttaget igen så händer inte ett dugg. Men om det varit helt så borde alltså åtminstone fläkten i aggregatet gått igång om jag fattat rätt. Men det gjorde den alltså inte.

 

Så på lördag åker jag till närmsta datorbutik och köper nytt och ser om det löser problemet. Det finns andra butiker här i närheten som säljer datorer men inte några som fattar så mycket av det de säljer så att de förtjänar att kallas "datorbutik". Dina tidigare erfarenheter ger ju i alla fall ett visst hopp om att jag ska slippa byta ut mer än bara nätaggregatet : )

 

Ett stort tack för hjälpen så här långt i alla fall!

 

 

Link to comment
Share on other sites

Jonny Andersson

Nejdå, jag hade ju redan dömt ut moderkortet också innan du sa att det inte det också måste ha pajat : )

 

Så med lite tur så blir det i alla fall åtminstone lite billigare än vad jag redan ställt in mig på.

 

 

Link to comment
Share on other sites

Jonny Andersson

Okej, då kan vi fortsätta den här tråden eftersom jag har testat med nytt nätaggregat och det funkar tyvärr inte än. Men det är en sak som skiljer det gamla nätaggregatet från det nya och som jag upptäckte först efter att jag monterat det nya på plats.

 

Det gamla nätaggregatet hade en sladd som passade i en kontakt på moderkortet som kallas ATX12 enligt manualen till moderkortet, det finns inte någon sådan sladd hos det nya nätaggregatet. Jag behöver alltså ett annat nätaggregat, eller hur? : (

 

På samma sida i manualen diskuterar de den stora power supply-kontakten med 24 pinnar, och det står hur tydligt som helst "Do not forget to connect the 4-pin EATX12 V power plug; otherwise, the system will not boot up". Men hur kan det komma sig att ett nytt nätaggregat inte har en kabel för det här? Å andra sidan finns det en liknande kontakt med 8 pinnar och då luktar det lite "standardbyte" här. Kan det stämma?

 

Men folket jag pratade medan i butiken håller med om det du sa. Nio gånger av tio så är ryker nätaggregatet medan moderkortet klarar sig. Och ditt byglingstrick med nätaggregatet funkade ju också så det märks att du kan sånt här! : )

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...