Just nu i M3-nätverket
Jump to content

Raid-O - Kontrollerkort-problem


Alphonse´s_Pancake

Recommended Posts

Alphonse´s_Pancake

Hej!

 

Jag har köpt två OCZ SSD diskar som jag tänkte raid-0:a med ett Adaptec Kontrollerkort.

 

Jag lyckades formatera diskarna med medföljande program, ändra så jag vill ha raid-0. Men när jag ska installera windows händer detta: Disken syns inte. Det står också att jag har JBOD (Just a bunch of disks) - vilket jag inte alls valt.

 

Det är problem med att skapa en diskett (till drivrutinerna till kortet) också: Jag har vanligtvis ingen diskettstation i datorn (vem har det nu egentligen?) - men jag lånade en extern. Jag kommer in i menyn, så ska jag starta "create bootable floppy" - för att installera genom "press F? to install Raid" men då säger den att disketten inte finns eller är skyddad - raderade disken innan och har provat, helt omöjligt att skapa en diskett.

 

I manualen står det att man ska välja diskarna i menyn, och om dom är gråa så går dom inte att använda, men dom blir gråa när jag valt dem för konfiguration till Raid-0 - så det verkar funka ändå för det dröjer en stund och det verkar skapas en "array" - men när jag ska konfigurera den så står det att det inte finns något att konfigurera.

 

Tänkte så här: Jag går in på Adaptec´s hemsida! Efter att letat runt och gått in på mitt kontrollerkort (som ser helt annorlunda ut på deras bild, för jag har interna s-ata-portar, vilket inte alls näms någonstans) - följande händer: Registerfiler och andra konstigheter i en zip, jag sparar dessa på disketten - till ingen nytta alls - det är något galet med det för det funkar inte.

 

Vet någon en lösning på mitt problem? Jag ska testa lite till imorgon, men jag hoppas inte på något - det blir trots allt fjärde försöket! - men vem vet - nya dagen kanske kommer med nya ideér och sprider lite ljus.

 

Hoppas att jag kan få igång det - inte kul när det inte funkar som man vill med dyra grejer - inte billiga heller visserligen...datorkrångel är inte kul alls kan man säga. Om det är så viktigt med floppy så borde dom skicka med en diskett istället för att göra något som KANSKE funkar.

 

Snälla hjälp mig! Jag har inte lust att skicka tillbaka/sälja diskarna - det SKA ju fungera, andra har ju lyckats! Jag vill att det ska funka - annars kan det kvitta, jag orkar snart inte med mer problem!

 

Operativsystemet är XP förresten.

 

/Mikael

 

[inlägget ändrat 2008-09-04 19:18:39 av Alphonse´s_Pancake]

[inlägget ändrat 2008-09-04 19:19:51 av Alphonse´s_Pancake]

Link to comment
Share on other sites

Jag tror att det räcker med en formaterad diskett som du kopierar drivrutinerna till.

När XP börjar installeras från XP-CDn kommer ett tillfälle då den frågar efter drivrutiner, om du har sådana tryck F6 tror F6??? men det står ju tydligt...

 

och då har du redan stoppat in disketten i diskettstationen strax efter datorn botat upp från XP CDn, tex efter du läst halva licensavtalet ;-)

 

[inlägget ändrat 2008-09-04 19:33:31 av jannejanne]

Link to comment
Share on other sites

Alphonse´s_Pancake

Det har jag redan provat, det fungerar inte - det är en drivrutin jag efter en stunds letande hittade på hemsidan - för det där med skapa diskett via linux-menyaktigheterna fungerade inte tyvärr (ja, jag valde XP och rätt version, och det är inte bara för linux)

 

Någon som har nåt annat förslag? Kan det vara ett problem att det är en extern diskettläsare? Jag provade och bränna drivrutinen till en skiva men det hjälpte inte heller :thumbsdown::thumbsdown::thumbsdown::thumbsdown::thumbsdown:

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...