Just nu i M3-nätverket
Jump to content

DHCP?


Christer Engholm

Recommended Posts

Christer Engholm

kör LAN med 1 windows-server & 3 klienter med trådlöst nätverk (netgear). I dagsläget körs routern som DHCP och det fungerar sådär, klienterna tappar kontakten med servern ibland plus att det går segt. jag har hört att det alltid är servern som skall sköta DHCP? Jag har aktiverat DHCP på servern och tilldelat scope men inget händer??? Jag har bockat ur routern som DHCP.

 

Tacksam för svar"

 

Link to comment
Share on other sites

Nu säger du ju inte vilken Windows Server det handlar om så jag utgår från att det är 2003. Du säger inte heller mycket om vilka inställningar du gjort på servern, klienterna, gateway/router.

 

Hur ser nätverksinställningarna ut på klienterna (ipconfig /all)?

 

Hur som helst så hittar du nog all info som behövs på:

http://technet.microsoft.com/en-us/library/cc778368.aspx

 

Troubleshooting DHCP clients:

http://technet.microsoft.com/en-us/library/cc757164.aspx

 

/Cluster

I do not fear computers. I fear the lack of them

> http://eforum.kicks-ass.net <-

 

 

[inlägget ändrat 2008-09-04 17:28:21 av Cluster]

Link to comment
Share on other sites

Christer Engholm

Tack för ditt svar, har inte löst det ännu :(

 

Server: Windows 2003 for Small Business Server, SP2

Klienter: Win XP Pro, SP3

Router: NetGear RangeMax NEXT Wireless-N Router

 

Som standard står det ju att routern vill vara DHCP-server och tilldela IP-adresser i 192.168.1.*** där routern själv är : 1

 

Jag har sett till att servern har fått: 192.168..1.2 och låst denna ip-adressen till servern.

 

I AD har jag även sett till att ange denna ip-adress: 192.168.1.2 (vet du hur man konfigurerar servern så att den endast söker lokalt i AD o inte far ut på internet???)

 

IPCONFIG /ALL på servern:[log]

 

 

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ether

Physical Address. . . . . . . . . : 00-1E-C9-D4-35-24

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.2

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Primary WINS Server . . . . . . . : 192.168.1.2

Lease Obtained. . . . . . . . . . : den 5 september 2008 09:36:09

Lease Expires . . . . . . . . . . : den 6 september 2008 09:36:09[/log]

Utdelningen till alla klientdatorer går utmärkt men kontakten med servern pendlar från utmärkt till superlångsamt och detta har jag hört beror på att routern delar ut ip-adresserna o inte servern, plus att det skall ha me AD att göra med, se ovan.

 

Om jag inaktiverar routern som DHCP-server och aktiverar DHCP på servern, skapar ett nutt scope på 192.168.1.1 - 192-.168.1.200 går det men inga ip-adresser delas ut??

 

Tacksam för ALL hjälp!

 

 

[inlägget ändrat 2008-09-06 11:26:51 av Cluster]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...