Just nu i M3-nätverket
Gå till innehåll
rassau

Service Pack 1

Rekommendera Poster

Tjena!

 

Jag kan hämta Vista serice pack 1 genom windows update, men har ett problem... Jag har försökt att installera det två gånger nu och båda gångerna har det blivit FAILED.

 

Tar nästan en timma sen efter del 3 av 3 100% så står det typ "Could not install service pack 1, reverting changes"

 

Vad är felet? Här kommer lite info om det behövs...

 

Windows Vista Service Pack 1 (KB936330)

 

Installation date: ‎2008-‎04-‎16 13:33

 

Installation status: Failed

 

Error details: Code 80004005

 

 

--------------------------------------------------------

 

Tack för svar!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har försökt att installera det två gånger nu och båda gångerna har det blivit FAILED.

Får du samma felkod båda gångerna?

Har du systemåterställning aktiverat, kan du backa och försöka på nytt. Har också sett inlägg om att inaktivera systemåterställning har hjälpt, men först backa till ett datum före 14 april.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Unfortunately there are potentially lots of different causes of the 80004005 error when installing the SP. It is a generic failure message that can be coming from any number of separate parts of the install. We have found a few people that had a conflict with an antivirus program or third party bootloader. Some of the above messages may indicate a problem with a firewall.
http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2694505&SiteID=17

 

Så du kan i alla fall pröva med att avinstallera antivirusprogram och eventuellt installerad brandvägg innan du lägger på SP1.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kör bara med avast...

Samma här, men inget problem att installera SP1. Ingen garanti för dig förstås, men alla tips är värda att testa.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Verkar inte funka med att avinstallera virusprogrammet heller så... och jag får samma felkod varje gång... Sen kan jag inte systemåterställa så långt bak av någon konstig anledning... verkar som att jag år vara utan service pack? :(

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag provat att avaktivera windows brandvägg och att avinstallera avast innan jag provade med att installera SP1 på nytt och det blir samma fel... så då övervägde jag att återställa hela datorn som den var när man köpte den men nu hittar jag inte vart man gör det heller så... hur tycker ni jag ska gå tillväga? Tips please..

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
så då övervägde jag att återställa hela datorn som den var när man köpte den men nu hittar jag inte vart man gör det heller så.
Det varierar mellan olika datormodeller, så det är nog bäst att du kollar i manualen och/eller på webbsidorna för din dator.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vill helst bara få SP1 att fungera... är vista så dåligt?

 

Men jag har en Sony Vaio VGN-FZ11M

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är inget allmänt problem med Vista.

http://support.vaio.sony.se/index/index.asp?site=voe_sv_SE_cons

Längst ner en länk:

* Hur återställer jag min Vaio Notebook eller stationära dator till ursprungskonfigurationen?

 

Aha, här dök det upp något ändå bättre:

This hotfix needs to be installed when your VAIO comes installed with a Windows Vista Language Pack, and you want to install Windows Vista Service Pack 1.
http://support.vaio.sony.se/downloads/info/info.asp?site=voe_sv_SE_cons&url=VAIO/Updates/EP0000146918.exe&ip=EP0000146918.htm

Där finns en referens till KB937287 och den hittar du längst ner på http://support.vaio.sony.se/downloads/updates/updates.asp?site=voe_sv_SE_cons&c=0&s=VGN-FZ&m=2665

Passa på att installera Vaio Update när du i alla fall är på den sidan.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej tack så mycket, ska prova detta nu men finns två hotfixar... :P

[inlägget ändrat 2008-04-23 16:56:19 av rassau]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Windows Vista Service Pack 1 (KB936330)

 

Installationsdatum: ‎2008-‎04-‎23 22:11

 

Installationsstatus: Misslyckades

 

Felinformation: Kod 800F082F

 

Uppdateringens typ: Viktig

 

Windows Vista Service Pack 1 (SP1) är en uppdatering av Windows Vista som åtgärdar problem som rapporterats av våra kunder. Windows Vista SP1 innehåller korrigeringar av specifika stabilitets- och prestandaproblem, stöd för nya typer av maskinvara och stöd för flera nya standarder. När du har installerat den här uppdateringen måste du starta om datorn.

 

Mer information:

http://support.microsoft.com/kb/936330

 

Hjälp och support:

http://technet.microsoft.com/en-us/windowsvista/bb738089.aspx

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du installerat de två hotfixarna från Sonys webbsida?

Hittade Vaio Update något annat som borde uppdateras?

 

"Lär dig att installera Windows Vista Service Pack 1 (SP1)"

http://windowshelp.microsoft.com/Windows/sv-SE/Help/133c8953-c9cd-4fa5-8883-03e91bb6f2021053.mspx

 

"Windows Vista Service Pack 1 (alla språk) Obegränsad installations- och kompatibilitetssupport är tillgänglig utan kostnad fram till 18 mars 2009." http://support.microsoft.com/oas/default.aspx?ln=sv&prid=11274&gprid=500921

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Första gången glömde jag installera den lilla hotfixen, den senaste alltså därför det inte funkade... men sedan installerade jag först den stora, sen den lilla, och sedan Vaio update...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...