Just nu i M3-nätverket
Jump to content

Photoshop Problem


alvaro15

Recommended Posts

Hej.

 

Försöker mig på att göra ett dvd-omslag i photoshop, och är nästan klar.

 

Har lagt in div bilder och text på en svart bakgrund.

 

Det sista problemet är specifikations boxen nere på baksidan(där bla speltid står).

 

Har lagt in texten som jag vill ha den och sedan ritat ett rutnät runt texten direkt på bakgrunden.

 

Men när jag sedan ska spara bilden som en jpg-fil så syns inte rutnätet, men det syns fortfarande i photoshop.

 

Vad gör jag för fel??

 

Link to comment
Share on other sites

Hur har du ritat rutnätet? Om du menar Visa rutnät, så är det bara stödlinjer för placering. Du måste rita med Rektangel/Linje-verktyget.

 

Link to comment
Share on other sites

Jag har använt ritverktyget för rektangel. och sedan ritat flera st till det blev ungefär som ett rutnät.

 

Det verkar inte som om de "sitter fast" på bakgrunden för om jag flyttar den hänger inte rutorna med.

 

Men jag ser dem inte som egna bilder i rull-listan till höger med alla andra bilder.

 

Förstår ingenting...

 

[inlägget ändrat 2007-08-30 12:03:26 av alvaro15]

Link to comment
Share on other sites

Du kanske har ritat på ett nytt lager. I så fall måste du lägga ihop alla lager innan du sparar som JPEG. Du kan spara som PSD först, om du vill kunna jobba i lager där du slutade.

 

Link to comment
Share on other sites

I så fall måste du lägga ihop alla lager innan du sparar som JPEG.

 

Nej, det behöver man inte (CS3). Bilden sparas enligt den akuella lagerkompositionen (lagren plattas alltså tillfälligt till automatiskt).

 

[inlägget ändrat 2007-08-30 17:14:49 av lizardKng]

Link to comment
Share on other sites

Du har så rätt, lizardKng, även så i CS2. Har alltid gjort så, undrar varför?

 

alvaro15, Vad har du för version av Photoshop?

 

Kan du ta en PrintScreen av fönstret och bifoga här?

 

[inlägget ändrat 2007-08-30 21:26:32 av flora50]

Link to comment
Share on other sites

Problemet löst. Det jag ritade la sig som en "arbetsbana". När jag sedan valde att linjera banan så löste det sig...

 

Är inte så bra på det här:)

 

Tack att ni försökte hjälpa till!!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...