Just nu i M3-nätverket
Gå till innehåll
Key

Köpt ny LCD-skärm och får skuggor efter fönstren

Rekommendera Poster

Key

Är en Acer 19 tummare, widescreen. Har försökt med nästan alla upplösningar och inställningar. Texten blir också suddig i en del programfönster.

Vad göra. Någon som vet. Kan det vara grafikkortet. Ganska gammalt.

 

Inno 3D Ge Force MX 100/200 32 Mb

 

Någon som har en lösning ger jag massor av poäng :)

 

Mvh Key

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Oskar Hansson

Vet inte riktigt vad du menar med skuggor, men kolla uppdateringsfrekvens och se till att du har rätt upplösning.

 

Om texten är suddig kan det hjälpa att ställa in "ClearType" under Egenskaper för Bildskärm/Utseende/Effekter.

 

//Oskar

____________________________________________________

 

Simplify Life - Everything should be made as simple as possible

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Key

Hej Oskar.

 

Kör med Clear type. Uppdateringsfrekvensen är 60 Mhz enligt instruktionsboken men kan inte köra deras föreslagna upplösning 1280 x 1024, då blir det oläsligt. Kör med lägre upplösning, kommer inte på vilken för jag sitter vid en annan dator nu.

 

Det blir skuggor på högersidan av en del fönster samt skuggor i namnlisten efter texten. En del text går knappt att läsa. Har en laptopp också och där har jag inga problem.

 

Funderar på om VGA-sladden kan vara för lång. 3 meter. Men det ska väl inte betyda något.

 

Mvh Key

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lizardKng
men kan inte köra deras föreslagna upplösning 1280 x 1024, då blir det oläsligt.

 

Med en LCD ska man alltid köra med den upplösning skärmen har, d v s den som "rekommendras" eller den maximala som skärmen klarar av. Allt annat blir mer eller mindre suddigt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Oskar Hansson
Det blir skuggor på högersidan av en del fönster samt skuggor i namnlisten efter texten. En del text går knappt att läsa. Har en laptopp också och där har jag inga problem.

 

Har du kollat inställningarna i Systemegenskaper/Avancerat/Prestanda, Inställningar/Visuella effekter? Där finns en del alternativ, men dessa borde inte pååverka så att texten blir oläslig...

 

 

//Oskar

____________________________________________________

 

Simplify Life - Everything should be made as simple as possible

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Key

Hej lizardKng.

 

Skulle jag göra det blir allt oläsligt?

Fel på skärmen eller grafikkortet?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Key

Hej igen Oskar.

 

Ska pröva i morgon. Kommer inte åt datorn nu.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Key

Provade idag och ändrade från bästa prestanda till bästa utseende.

Blev lite bättre faktiskt.

 

Men den stora frågan är varför jag inte kan köra med rekommenderad

upplösning.

 

Har fått för mig att det är fel på grafikkortet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lizardKng

Oläsligt som i "för smått" eller?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
0x2A

Hade också 'suddiga' bokstäver, det var en inställning i nvidias inställningar som som skulle skala om skärmen.

Klickade bort sedan var suddet borta.

 

 

-

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Key

Hej. Låter bra.

 

Men du kan inte beskriva närmare vad du gjorde?

 

Mvh/Key

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Key

Njaa. Skulle närmare förklara att alltihopa blev som en gröt:thumbsdown:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
0x2A

Hej. Även jag trodde att jag köpt dyr skit, men prova detta.

Du kan ju också uppdatera drivrutinerna till kortet.

Högerklicka på skrivbordet välj Properties/Egenskaper sen Settings sen Advanced klicka på grafikkortet (i mitt fall GeForce 7800 GTX)

Där kan man typ välja Digital Flat Panel Settings till vänster och klicka som på bilden.

-

 

[bild bifogad 2007-06-19 21:50:51 av 0x2A]

 

[inlägget ändrat 2007-06-19 22:04:17 av 0x2A]

954970_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Key

Hej och tack för hjälpen.

 

Det värsta är att dom möjligheterna inte finns på det grafikkortet.

De finns på Laptopen jag har så jag förstår vad du menar.

 

Men jag har ändrat dpi-inställningarna från 96 dpi till 100 dpi.

Nu kan jag åtminsonde köra på rekommenderad upplösning.

 

Men jag har en viss översläpning på en del text och ikoner och liknande.

Blir någonslags skuggor. Gäller också mindre fönster. Blir ungefär som en

massa streck efter.

 

Tror nog det är fel på grafikkortet i.af. När jag hade den gamla bildskärmen

katodstråleskärm så tjöt det från skärmen ibland men hade inga problem med bilden.

 

SUCK! Får nog öppna plånboken igen ;)

 

Mvh/Key

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...