Just nu i M3-nätverket
Gå till innehåll
Betterlead

Suddigt och blurrigt i Vista

Rekommendera Poster

Jag upplever nästan all text som visas under Vista som suddig och blurrig. Det ser inte ut som ren text utan mer som text som egentligen är bilder - typ som på många hemsidor.

T.o.m texten i mina mail ser blurrig ut...

 

Jag har letat och letat efter inställningar för att om möjligt ändra detta men inte hittat. Det där med cleartype hjälper inte.

 

Någon mer än jag som upplever detta? (Och förhoppningsvis har en lösning...)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det ingen skillnad alls om du disablar cleartype?

Har inte kollat själv men jag tror att cleartypeinställningar finns på flera ställen (Win, IE, Office) så det kanske är därför.

 

Var också fiende till cleartype först men jag har vant mig...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Utan cleartype ser det hemskt ut i Vista.

 

Nåja, om jag försöker glömma den ena delen av detta och försöker med en annan detalj.

 

I gamla Windows oppar kunde man ändra typsnitt och storlek på texterna i menyer och lister. Det går visserligen också i Vista, men endast om man kör klassikt s a s. Eller..?, snälla säg att det går även i "Vistaläge".

I så fall hur?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Betterlead skrev:

 

I gamla Windows oppar kunde man ändra typsnitt och storlek på texterna i menyer och lister. Det går visserligen också i Vista, men endast om man kör klassikt s a s. Eller..?

Högerklicka på skrivbordet -> Anpassa/Personalize -> Fönsterfärg och utseende/Window Color and Appearance -> Öppna den klassiska dialogrutan för att ändra utseende om du vill ha fler färgval/Open classic appearance properties for more color options.

Under Färgschema/Color scheme klicka på Windows Aero och sedan Avancerat/Advanced, så kan du ändra teckensnitt och storlek i menyer och lister.

 

[bild bifogad 2007-02-26 16:28:01 av Maratonmannen]

923204_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag hittar hela tiden en massa kul och intressanta funktioner i Vista men jag har fortfarande svårt att acceptera de blurriga fonterna. Faktiskt är det rent av fruktansvärt illa det ser ut.

Kollar då och då på burken med XP och jösses vad klara och fina alla texter ser ut.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Platt HP f2304.

Annat än text ser jättebra ut. Vad tänker du på?

 

Jag tror han tänker på att om man har en annan upplösning än vad som är optimalt för skärmen så kan bilden upplevas som förvrängd. Eftersom din skärm har 1920 x 1200 pixlar så torde det bli bäst bild om du kör på just den upplösningen i windows.

 

Men det kanske du redan gör? ^^

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jepp, det gör jag.

 

Det är jäkligt underligt det här, vissa bokstäver är mer suddiga än andra.

Lite känslan av t ex när man förstorar upp något i photoshop och tydligt kan se att allt verkligen inte är svart utan det runt omkring läcker ut en massa andra färger i kanterna.

 

Fasen, jag skulle behöva se Vista installerat på en annan burk... Kanske...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Betterlead!

 

Jag upplever precis samma fenomen som du, dvs att texten inte har rätt skärpa, suddig text! Jag tycker inte heller att cleartype fixar problemet. Dessutom menar ju MS att cleartype inte funkar på Vista.

 

Undrar om det är Vista eller en kombination mellan hårdvara och vista?

Jag har E6600, Geforce 8800 GTS med 2 Mb intern kopplat till en samsung 226BW skärm.

 

Vad sitter du på själv?

 

Jag har också testat skärmen med XP och det funkar alldeles utmärkt med fina fonter och text, så med andra ord måste det vara Vista.

 

hur vanligt är detta? Är vi många som upplever det?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jolu21@telia.com skrev:

 

Jag har också testat skärmen med XP och det funkar alldeles utmärkt med fina fonter och text, så med andra ord måste det vara Vista.

hur vanligt är detta? Är vi många som upplever det?

Jag håller inte med att det är Vista.

Jag har precis lika bra bild och text som med XP. Så har det varit hela resan sedan första betan för drygt ett och ett halvt år sedan.

Cleartype enabled.

GeForce 8800GTX, Samsung 243T (1920x1200), 4GB RAM, X6800.

 

 

[inlägget ändrat 2007-03-13 17:10:12 av Maratonmannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

hejsan....

 

kör ni med ett grafik kort ur 8800 serien så får ni nog göra en egen profil

för att bli kvitt det suddiga...

 

jag kör med en samsung 940 BW och ett 8800 gts..

 

och jag var tvungen att göra en egen profil...då funkade allt ...

 

Det blir så med 8800 och 940bw. Går att lösa genom att skapa en egen upplösning med 1440x900 och välja CVT som timings...

 

p.s CVT är viktigt att bocka i !!!!!!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ursäkta en amatör, men var gör jag dessa profilinställningar?

 

Grafikkort som sitter i just den här datorn:

 

NVIDIA GeForce 7600GS

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Jag har ev. lösningen (hoppas jag). Högerklicka på skrivbordet och välj "Anpassa", sedan på vänstra sidan klickar du på "Justera teckenstorlek DPI) och välj där 96dp. Starta om.

 

Hade liknande problem på min 17" laptop, väldigt jobbigt när det är suddigt, men detta löste det för mig.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det ser just suddigt och blurrigt ut med cleartype tycker även jag. Eller rättare sagt så ser texten under ikonerna på skrivbordet blurrigt ut men texten i en mapp är suddig. Kör med standard på mina två crtskärmar.

 

För att ändringen mellan cleartype och standard ska aktiveras så måste datorn startas om. På min vistadator i varje fall.

 

Bosse

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

hejsan..

 

andvänd nvidias kontrollpanel o gör en egen skärmprofil...

 

högerklicka på skrivbordet/egenskaper/innställnigar/avancerat/GeForce 7600GS/starta Nvidias kontrollpanel/hantera egna upplösningar

 

 

ställ CVT där oxå annars blir det inge bra

 

ps utgår från att du har en lcd skärm..

 

säg till vad du har för skärm om det inte funkade

 

M:V:H Krutex

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
...hantera egna upplösningar...

Fortfarande nyfiken och undrar var hittar jag det? Har Nvidias kontrollpanel version 1.4.100.57.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om det ser dåligt ut på en LCD kanske det är en panel där subpixlarna är konfigurerade på ett annat sätt? Jag tycker mig ha läst om det nånstans.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...