Just nu i M3-nätverket
Jump to content

Problem vid överföring av filer lokalt.


Acheron

Recommended Posts

Hej.

 

Jag har ett litet problem. Det är så att min lokala trafik mellan mina 2 arbetstationer i hemmet går väldigt långsamt. Detta sker bara när jag kopplat nätverkskabeln till bredbands jacket. Använder jag bara min switch och får en lokal IP adress händer detta inte.

 

Jag har en internet uppkoppling genom fiber 10/10mb. Problemet som sker verkar vara att när jag vill kopiera filer lokalt mellan datorer genom min switch väljer den att först styra trafiken ut till bredbandsleverantörens server och sedan tillbaka till min andra dator som står 3m från den jag vill kopiera från. Allt går alltså 10mb när jag kopierar lokalt så länge jag har en IP från bredbandsleverantören. Försvinner när jag drar ur kabeln som kommer från uttaget till switchen. Då går det som det ska i 100mb.

 

Har 1GB Netgear nätverkskort på min huvuddator och 100mb nätverkskort av okänt märke på den andra. Använder mig av D-Link Gigabit Switch.

 

Har varit på många olika typer av LAN ihop med vänner förr i tiden men aldrig vart med om att detta skett, trots att man fått en IP av internetlevernatören.

 

Borde väl inte behöva en router för att den ska förstå att den ska kopiera filerna lokalt istället för genom internet eller?

 

Vore tacksam för svar.

 

//Tobias

 

Link to comment
Share on other sites

Verkar nästan som att switchen och din leverantör förhandlar ner hastigheten för alla portar när kabeln sitter i. Har du inget uttag där det står t.ex. uplink?

 

Får du flera skarpa ip-adresser från din leverantör? (eftersom du kör switch)

 

Link to comment
Share on other sites

Ja, jag får skarpa IP Adresser till de olika enheterna. Har heller inget uplinkjack i switchen. Har 5 portar som ser likadana ut. Modellnummret på Switchen är iaf DGS-1005D, En D-Link Gigabit Switch om det är till någon hjälp :).

 

Bytt nätverkskort ganska nyligen när jag märkte felet. Likadant med båda korten. Har provat olika kombinationer med kablarna i jacken på switchen också dessutom kanske ska tilläggas.

 

Link to comment
Share on other sites

På bland annat denna sidan

http://www.pricegrabber.com/rating_getprodrev.php/product_id=1025183/

 

Står det så här på en av användarnas recensioner:

Negative: throughput reduced when mixing 10 or 100 with 1000 Mbps connections in the same switch.

 

Jag har dock inte hittat nåt i produktbladet om varför det är så här.

Kanske finns nån firmware som kan fixa det

 

Link to comment
Share on other sites

Tackar för hjälpen, blir till att köpa ännu en ny switch alltså :).

 

Något tips på en fungerande switch under 500 lappen kanske? Eller ska jag köpa mig en router istället kanske? I så fall, finns det någon med 1gb output?

[inlägget ändrat 2007-01-13 17:52:35 av Acheron]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...