Just nu i M3-nätverket
Gå till innehåll

Datorn är som en svårstartad bil


Alexis90

Rekommendera Poster

Hej min dator är snart 1 går gammar. ett hemmabygge.

problemet är att när jag försöker starta datorn efter ha tagit ut å satt in strömsladden i nätagg... så kan jag knappt inte få igång den, jag trycker på startknappen, och datorn går igång, sedan efter 3 sec så stängs den av igen, jag håller in startknappen 20 sec, datorn startar stängs av hela tiden, pricis som en svårstartad bil, efter ett tag så får jag igång den. sedan går den finfint flera timmar:P..

sedan stänger jag av den å ska starta den igen, då är det samma problem, men nu stängs bara datorn av 3gånger innan den startar helt..

 

kan det vara fel på nätaggregatet?

 

dator:

Processor:Intel Pentium Prescott 2,66ghz

Hårddisk:200gb IDE Maxtorr..

Moderkort:MSI neo-v 649

Minne:2x512 kingston

Grafikkort:Geforce NX6600 256mb

Chassi:RaidMax Cobra

Nätagg: 350w..

 

 

 

Länk till kommentar
Dela på andra webbplatser

Det låter som om det skulle kunna vara ett hårdvarufel.

Det verkar realistiskt att tro att det beror på

a) nätagget

B) minnet

Prova dessa två alternativ först.

 

Eftersom det är ett hemmabygge så finns det risk för att man inte har trtyckt i alla komponenter ordentligt. Då syftar jag främst på minnena. Ibland måste man ta i mycket för att de ska hamna på rätt plats.

 

c) någon form av inställningar i bios kanske kan leda till problemet. prova att nollställa.

 

 

Det skulle vara intressant att veta när problemen startade. har det varit på detta sätt från start eller har de uppträtt senare?

 

Lycka till

/Jetmoon

 

 

Länk till kommentar
Dela på andra webbplatser

hmm.. datorn har varit såhär sedan ca 2veckor innan julafton.. den har funkar jätte bra att starta innan dess..men jag gissar på att det kanske är mycket damm i nättagget..

 

jag har Geforce NX6600 PCI express, å jag kollade upp nätagg.. å dom passade..

 

men jag ska kolla om jag kan trycka in minnerna mera..

 

Länk till kommentar
Dela på andra webbplatser

Har nu tästat att trycka i minnerna, mera å fixat bios, men det kvarstår..

nästa steg e att tästa nytt nätagg...

 

Länk till kommentar
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...