Just nu i M3-nätverket
Jump to content

Loopia e-post inställingar problem!


Vorja

Recommended Posts

Hej jag har en hemsida med konfirmations e-mail när en user registreras!

 

men det blir en vis problem för dom som har hotmail, nämligen dom får aldrig sin konfirmations e-mail! Jag och mina vänner har tästat med med yahoo.se och nåra andra o där kommer den fram (konfirmations e-mail) som det ska!

Jag har googlat runt efter sån problem men hittar ingen korekt lösning!

Inget som jag kan förstå allafal!

 

 

Nu har jag ändrat min e-mail inställingar vid loopia till dns, med type mx, priorety=10 och target mail.mindomän.com! samt har lagt till en subdomän @, TTL 3600, Type mx, data 10 mail.mindomän.com ..!

 

Och nyligen har jag kört in en ny script till min sida som kräver:

 

Outgoing mail (SMTP) address:

Outgoing mail (SMTP) port:

Account Name:

Account Password:

 

Hur får jag redan mina smtp samt port grejer ? och har jag gjort med mina e-mail inställingar ?

 

 

Kan nån beskriva tydligt hur man fixar det i ordnig ?

 

snälla hjälp mig! =(

 

 

 

Link to comment
Share on other sites

Om alla utom de som kör hotmail får dina mail så kan du vara tämligen säker på att det sista du ska göra är att ändra dina mailinställningar.

 

Är du helt säker på att de inte får dina mail? Hotmail har en otrevlig vana att sortera in mail från nya avsändare i trash-foldern.

 

Nu har jag ändrat min e-mail inställingar vid loopia till dns, med type mx, priorety=10 och target mail.mindomän.com! samt har lagt till en subdomän @, TTL 3600, Type mx, data 10 mail.mindomän.com ..!

Ändra tillbaka eller ring loopia och be dem återställa det du konfigurerat sönder. Det du har gjort är att ändra i DNS-datat för din domän så att andra kan se att den som ska hantera mail som skickas till domänen mindomän.com (från andra) hanteras av mailservern mail.mindomän.com.

 

Och nyligen har jag kört in en ny script till min sida som kräver:

 

Outgoing mail (SMTP) address:

Outgoing mail (SMTP) port:

Account Name:

Account Password:

När du återställt allt så får du rätt adrss till smtp-servern av loopia (har du förmodligen redan fått). Om skriptet kräver att du anger port, name och password även om det är standardport och namn och lösen inte krävs tycker jag att du ska byta script.

 

Edit: Ändrade "spam-foldern" till "trash-foldern" i andra stycket efter att ha undersökt eget hotmail-konto.

[inlägget ändrat 2006-12-20 08:06:00 av fhe]

Link to comment
Share on other sites

Jag har fixat det nu! man skulle ändra bara smtp från loopias tilll min webhotels smtp, och köra samma mx inställingar från webhotelet till loopia! =)

 

har testat nu o funkar hur bra som helst !=)

 

tack för hjälpen ändå! =)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...