Just nu i M3-nätverket
Jump to content

Summer rader med två villkor?


Forberg

Recommended Posts

Hej j

ag har en databas där jag vill summera en kolumn, men inte alla rader utan efter två villkor (information i två andra kolumner). Vad kan jag använda mig av för formel här. Har tidigare använt summa.om(...) men den fungerar väl bara med ett villkor?

MVH

Niklas

 

Link to comment
Share on other sites

Om du har en databas med rubriker så kan du testa

DSUMMA

Då måste du ange villkoren någonstans och länka dit. Ungefär som när du använder avancerat filter.

rub1_____rub2

>0,5_____>0,5

 

Ett annat alternativ är att använda produktsumma, typ:

 

=PRODUKTSUMMA((C2:C100)*(B2:B100>0,5)*(A2:A100>0,5))

Men den är ganska kinkig

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...