Just nu i M3-nätverket
Jump to content

snälla hjälp mig


gurre gurreb

Recommended Posts

Hej jag behöver hjälp vet inte riktigt vilken katagori jag ska skriva deta men jag testar här.. jag har byggt en ny spel dator med massa nya saker. men när jag nu ska installera allt i hop.. så hänger sig datorn och efter ett tag stänger den av sig.. och om man sedan trycker på reset knappen så får jag ingen bild så nu undrar jag vad det kan vara för.. alla saker är nya och borde fungera.... hoppas nån kan hjälpa mig och om nån moderator ser deta och tycker det är i fel katagori så får ni gärna flytta dena tråd ditt bara nån kan hjälpa mig....

 

Mina delar i lådan är och tempraturen ligger på Prossecorn 30 grader och moderkortet 38....

 

 

 

 

NEC DVD-brännare AD-7173 IDE Svart OEM

Duallayer,LabelFlash,Multirecorder(Ram)

 

Sony DVD-spelare IDE 16x/40x Svart

Bulk, DDU1612-B2

 

Creative SB Audigy 4

PCI, 7.1,EAX4.0,Dolby Digital EX, Bulk

 

Logitech G15 Gaming Keyboard,

LCD, USB

 

Microsoft Windows XP Professional SP2

Programvara Svensk OEM

 

 

Asus P5N32-SLI Premium, nForce-590 SLI,

Socket-775,2xGbLAN,DDR2,WiFI, 2xPCI-Ex16

 

 

Intel Pentium D 945 3.4GHz Socket

LGA775, 4MB, BOXED m/fläkt

 

Asus GeForce 7950GX2 1GB GDDR3,

PCI-Express, 2xDVI/HDTV/HDCP, Retail

 

2.00 st Western Digital Caviar SE16 250GB SATA2

16MB 7200RPM

 

Hiper Type-R 580W Svart, Dual Fan,

Silent 18db, 4xSATA, ATX, SLI, 20/24pin

 

Antec Performance One P180 Miditower,

Svart Aluminium (utan nätagg)

 

Corsair Value S. PC5300 DDR2 2048MB

Kit w/two matched Value Select 1024MB

 

 

 

 

 

 

[inlägget ändrat 2006-10-27 17:43:46 av gurre gurreb]

[inlägget ändrat 2006-10-27 17:44:58 av gurre gurreb]

Link to comment
Share on other sites

Stefan Eklinder

 

 

Standardrådet: Plocka ned datorn helt så att du bara det du precis behöver för att datorn ska fungera. Ett moderkort, en processor, ett minne, ett grafikkort, en hårddisk. Börja med det!

 

Får du igång datorn nu och den är stabil, så börjar du montera in resten. Till slut hittar du felkällan.

 

Tror att många gör felet att stoppa in allt på en gång, och då blir det strul om något felar. Lättare att felsöka med så få saker som möjligt.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

ok börjar med deta hör av mig så fort jag är klar och berättar hur det gick...

 

vet nu fellet det är nättagregatet jag vet inte hur men nu har jag testat att bytt utt en sak efter en annan och det jag inte testat är nättagregatet..

 

men jag undrar en sak är det för att datorn får för litte ström eller e nättagregate bara paj vad tror ni ??

 

[inlägget ändrat 2006-10-27 20:40:59 av gurre gurreb]

Link to comment
Share on other sites

Hiper Type-R 580W Svart, Dual Fan,

Silent 18db, 4xSATA, ATX, SLI, 20/24pin

Tror knappast att det är nätaggregatet som ställer till det. Följ Stefans råd + att du går in på moderkortstillverkarens webbplats och hämtar senaste bios.

 

Har du kollat dina bios inställningar? Välj "Load bios defaults" (eller något liknande, det varierar lite mellan olika bios).

 

Direkt efter start så går du in i bios och kollar temp på i första hand CPU, kontrollera att den inte ökar onormalt under ca en timme. Vad som är onormalt är lite svårt att säga men om du men nystartad och kall dator har en temp på ca 40C och den efter att bara har har varit ingång (du lämnar inte bios) stiger till ca 60C så har du förmodligen ett kylningsproblem, kanske dålig kontakt mellan CPU och fläns (vilket skulle ge precis det symptom som du beskriver).

 

-nisse

Evigheten är lång, speciellt mot slutet

 

Link to comment
Share on other sites

ok men bara så du vet så är datorn endast i gång i sirka 5 minuter och efter som jag testat stefans råd jag testade allt förutom nättagregatet och jag tror mest på att det är det som är problemet efter som den stänger av sig efter 0-8 minuter först fasnar den sen stängs den av så när jag kollar upp temparturen ligger den på 30 grader efter 6 minuter plus en liten avstäningen och sen måste jag vänta ett tag sen får jag till baks bilden och klagga nu inte på grafikkortet för det är inte det som är problemet har testat med 2 andra som fungerar fin fint och ram minnerna är bytta till ett par andra som ochså fungerar fin fint moderkortet är bytt och ska klara alla dessa saker har pratat med tillverkarna av dom flesta sakerna som säger att det ska fungera så då till mitt slutliga bestämelse så måste det vara nättagregatet då jag testat allt annat nu och det fungerar bra.. och jag tror kanppast inte på att jag kan installera nya drivrutiner för mitt bios då datorn säkert stängs av efter en stund.. så då tror jag mest på nättagregatet oc om andra haft liknande problem så hjälp mig gärna eller om nån annan vet hur jag ska få i gång datorn

 

Link to comment
Share on other sites

och jag tror kanppast inte på att jag kan installera nya drivrutiner för mitt bios då datorn säkert stängs av efter en stund..

Vad menas? För biosen installeras inga drivrutiner – NWM menar att själva biosen ska uppdateras till senaste versionen. Och jag håller med honom om att det kan vara värt att pröva.

 

Kollade hos Asus och för ditt moderkort fanns uppdateringen "Enhance AI-Gear compatibility with some new CPUs." AI-Gear erbjuder olika profiler att välja mellan för CPU-klockan och Vcore (processorspänningen), för typ prestanda eller lägre strömförbrukning. Den funktionen kan alltså behöva korrigeras för din bios. Funkar det inte korrekt verkar det sannolikt att datorn kan bete sig som din gör nu.

 

http://support.asus.com/download/download.aspx?SLanguage=en-us

[inlägget ändrat 2006-10-27 23:18:58 av RN]

Link to comment
Share on other sites

menade inte att vara elak men jag börjar bli så ********* sur på datorn..

 

men om jag skulle försöka uppdatera bios så tror jag att den skulle fasna och sen stänga av sig själv för jag har inte lykats att installera windows på grund av att den stänger av sig själv vilket börjar bli lite jobbigt nu kommer till formateringen sen är det stop.. och vart hittar jag AI-Gear jag hittade det i alla fall inte i mitt bios. och jag tror inte att en uppdatering funger då det egentligen måste gå att starta om datorn uttan att bilden försviner nej jag tror fortförande på att det måste bero på nättagregatet..

 

[inlägget ändrat 2006-10-28 08:14:00 av gurre gurreb]

Link to comment
Share on other sites

Jag kan förstå om en biosuppdatering känns osäkert att göra... slocknar datorn mitt under uppdateringsprocessen blir det ju inte kul..! Förslaget att uppdatera biosen var nog mest också för att utesluta ev buggar redan på den nivån – är biosen buggig spelar det liten roll hur bra övrig mjukvara ovanför denna är.

 

Dock kan du vara inne på helt rätt spår själv! Ditt nätagg har nämligen inte ens fått godkänt, i ett test hos Tomshardware, p g a alldeles för högt spänningsvärde på 12V-railen:

http://www.tomshardware.se/diverse/20050712/stresstest-11.html

 

P.S. Man bugar såklart för NWM för poängen! :-)

 

Link to comment
Share on other sites

Dock kan du vara inne på helt rätt spår själv! Ditt nätagg har nämligen inte ens fått godkänt, i ett test hos Tomshardware, p g a alldeles för högt spänningsvärde på 12V-railen:

Där har du helt klart ett poäng (men du får inget:)), skäms lite över att själv ha läst testet och inte gjorde kopplingen. Får väl gå ställa mig i ett hörn och skämmas:thumbsdown:

 

[Tummen är till mig]

 

-nisse

Evigheten är lång, speciellt mot slutet

 

[inlägget ändrat 2006-10-28 10:57:44 av NWM]

Link to comment
Share on other sites

[Tummen är till mig]

Både du och Stefan Eklinder får i stället en :thumbsup: för att ni alltid försöker hjälpa till så mycket. :-)

 

...skäms lite över att själv ha läst testet och inte gjorde kopplingen.

Ja fast två hjärnor (din och min) innehåller iofs mera dumhet än en... eller hur var det ordspråket sa nu igen? Två hjärnor är mera korkade än en, nej. Två hjärnor är väldigt korkade, eller bara "två hjärnor är korkade". :) (flamsbehov så här på lördagen)

 

Link to comment
Share on other sites

vad tror ni om deta nättagregat då ??

 

http://www.komplett.se/k/ki.asp?sku=319992

Hoppsan här har vi tydligen en som är beredd att betala! :) Men konfigurationen du listar ovan behöver knappast 900W. Ifall problemet verkligen beror på ditt nuvarande nätagg är det nog i så fall inte p g a för låg effekt utan sannolikt det Tomshardware klagade på – alldeles för hög spänning på 12V-linan.

 

Eftersom du verkar villig att betala för riktig kvalité föreslår jag följande nätagg på 620W ifrån Enermax:

http://www.komplett.se/k/ki.asp?sku=322085

 

Enermax tillverkar enligt vad jag har erfarit ifrån dem högkvalitativa produkter. Ditt grafikkort 7950GX2 drar uppåt ca 150W vilket lämnar 470W kvar till övriga datorn (med föreslaget nätagg). På 12V-linan klarar nätagget ge 36A, vilket räcker gott eftersom Nvidias rekommendation för 7950GX2 är att datorn ska klara åtminstone 27A på 12V.

 

Link to comment
Share on other sites

jag köper hellre ett för stort nättagregat så jag vett att ström och allt ting annat funger och sen får det kosta litte mera men som sakt datorn har alldrig varit i gång så det är därför och jag tar hellre det och det finns det många som tycker om tittar efter litte gran som jag gort nu så har dom flesta byt och tagit samma och sen fungerade deras datorer så nu ska jag i alla fall testa det.. sen så får vi se hur det går...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...