Just nu i M3-nätverket
Jump to content

Problem med bild


rueda

Recommended Posts

:thumbsdown:

 

Nu är det så att datorn har bestämt sig för att krångla.. igen.

Moderkortet som jag har är ett asus p4g8x deluxe. Problemet är att jag inte får någon bild på skärmen längre. Det var under gårdagen som datorn bara slockade och så helt plötsligt så får jag ingen kontakt med skärmen.

 

Öppnade datorn och såg att fläkten på grafikkortet inte rörde sig, så jag blåste lite i agp-porten och vips nu snurrar den, och jag fick bild i några sekunder. Bilden försvann igen trots att kortet verkar fungera, så jag byter kort och testa men samma problem där.

 

Så vad kan problemet vara? Har agp-porten lagt av, trots att den uppenbarligen måste ha kontakt då grafikkortsfläkten snurrar, eller är det något tyngre problem? Kan tillägga att hårddisken även har krashat, de få sekunder som jag fick skärmen att funka så kom jag in i menyn (starta windows normalt, felsäkert läge osv) Och så får jag bluescreen. Vad är problemet? Börjar bli galen hehe.

 

Är det dags för ett nytt moderkort eller ska jag använda pci-porten? Har inget pcikort hemma så känns onödigt att köpa ett innan man vet vad problemet är.

 

Förresten är det någon som vet vad Blue Magic porten är för något? Ser ut som en vanlig pciport fast den är blå?

 

Jag har även testat att koppla ur allt och sedan kopplat in allt igen men samma problem.

 

Snälla hjälp mig, är väldigt tacksam för svar.

 

ps. vet inte om jag la tråden i rätt forum, förlåt .ds

 

Link to comment
Share on other sites

Stefan Eklinder
Förresten är det någon som vet vad Blue Magic porten är för något? Ser ut som en vanlig pciport fast den är blå?

 

Det är en PCI-slot på moderkortet som är blå istället för vit. Asus kallar den "Blue Magic Port" som har stöd för Asus framtida PCI-kort. Hittade svaret i en recension på internet, som är skriven för tre år sedan. Mycket har hänt sedan dess, vet vi ju.

 

Så vad kan problemet vara?

 

Det är inte kontakten som glappar?

Jag menar då skärmkontakten till grafikkortet.

 

Var först inne på damm i grafikkortfläkten, men den har du uppenbarligen sett att den snurrar som den ska.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Om allt verkar gå bra, måste du ha missat något."

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Det är inte kontakten som glappar?

Jag menar då skärmkontakten till grafikkortet.

 

Jag testade skärmen i en annan dator och då funkade den prima :S

Testade oxå grafikkortet på en annan dator, det funkade.

[inlägget ändrat 2006-10-14 20:22:19 av rueda]

Link to comment
Share on other sites

Ger mitt standardsvar som första åtgärd:

 

1) Dra ut sladdden till datorn.

2) Ta loss alla minnesmoduler och sättt tillbaka dem (misstänker du minnes fel sätt bara tillbaka ett av dem).

3) Ta loss alla kablar och sätt tillbaka dem igen.

4) Ta loss alla PCI-kort och grafikkortet, sätt tillbaka dem igen.

5) Ta loss batteriet, vänta några minuter och sätt tillbaka det igen. (eller gör en reset enligt instruktionen till moderkortet/daton).

 

I ditt fall så tycker jag att du skall ta ur och sätta i grafikkortet några gånger och verkligen försäkra dig om att det bottnar i kontakten.

 

-nisse

Evigheten är lång, speciellt mot slutet

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...