Just nu i M3-nätverket
Gå till innehåll
film__mannen

Problem med videocapture inspelning, resultat spelas för fort.

Rekommendera Poster

film__mannen

Jag testar för tillfället ett program som heter Screen Virtuoso och vill inte använda mig av Camtasia och/eller Snagit.

Jag har inte haft några somhellst problem med att spela in filmsnuttar från Youtube mfl inklusive ljud, med detta program tidigare (så varför byta) men efter att jag installerade en obligatoriskt tilläggskomponent som behövs för att kunna se hyrda filmer online på tv4anytime (minns ej vilken) så blir mina inspelningar totalt misslyckade. Jag vet inte om det beror på denna tilläggskomponent men jag kan inte komma på så många fler orsaker.

Jag har ingen systemåterställnings punkt, så jag kan inte veta helt enkelt.

Tilläggskomponenten behövds för att kunna se tv4anytime's skyddade filmer.

Ljudet på inspelningar gjorda med detta program spelas i 120 km/h och bilden flimrar fram dubbelt så fort.

Jag har testat att modifiera hardware acceleration som det står beskrivet i programmets tillhörande troubleshooting dokument för inspelningsproblem

(se bifogad bild) men det blir inte bra.

Jag har också testat att modifiera diverse inställningar som record rate och playback rate fps (frames /second) som båda står förinställda på 15 men inte heller detta verkar kunna lösa problemet och dessutom så har jag testat att inaktivera funtioner som record mouse och flashing rectangle (markering som visar området som spelas in)

men det verkar hopplöst.

Snälla Screen Capture Virtuos, var barmhärtig, hjälp mig att få bukt med detta problem.

 

 

 

 

 

 

[bild bifogad 2006-10-11 12:02:29 av film__mannen]

873225_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Typiskt ingen kan hjälpa mig med ovanstående verkar det som.

 

 

Finns det någon här som har bekantat sig med WM Recorder annars då?

Vet någon tex hur man spelar in filmklipp på www.youtube.com med detta program?

Vitsen med detta program är ju att man bara skall behöva öppna adressen till filmens uppspelning och programmet spelar då in automatiskt, men detta funkar inte på youtube verkar det som.

Inte för mig iallafall.

Snälla, om någon här vet hur man gör, PLEASE TELL ME.

 

[inlägget ändrat 2006-10-13 10:07:18 av film__mannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Inte för att någon bryr sig utom jag :), men nästan alla problem som jag hade med detta har löst sig nu :thumbsup:.

 

Måste bara säga att WM Recorder är fan det bästa video-screen-capture program som finns.

 

Screen Virtuoso kan man ju slänga i soptunnan.

 

[inlägget ändrat 2006-10-14 16:21:57 av film__mannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Visst bryr vi oss ;), men det är inte alltid vi kan svara för det.

Men det var roligt att du har hittat ett bättre program nu! :thumbsup:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lizardKng

Säger som Cecilia, visst bryr vi oss men man kan ju inte veta allt :)

 

Ska ta och kolla på WM Recorder.

 

Bra att du skrev och berättade om WM Recorder, det får du en poäng för!

 

Det är väl den här du skriver om?

 

http://www.wmrecorder.com/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Självlkart så tror jag inte att ni inte bryr er och ni brukar ju dessutom hjälpa mig superofta här på forumet och jag är alltid väldigt tacksam.

Mina fingrar fick nog spasmer när jag skrev det där :).

 

och som svar på citat:

 

Det är väl den här du skriver om?

 

http://www.wmrecorder.com/

 

Svar: Ja :)

 

Tack för poängen också förresten :thumbsup:.

[inlägget ändrat 2006-10-14 18:15:24 av film__mannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
virgin31

Jag hakar på den här tråden lite...

 

film_mannen eller någon av Er andra på forumet:

 

Jag försöker också förstå mig på WM Recorder och hur jag tar hem ett klipp som ligger på svt.se och deras "öppna arkiv", men får det verkligen inte att fungera. Kan någon av Er so är haj på programmet testa att ta hem en fil och se vilka inställningar som ska fungera?

 

Om Ni orkar hjälpa mig, tack på förhand!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Jag brukar inte ha problem med WM Recorder men i de fall då den mot förmodan inte fungerar så brukar jag nuförtiden använda mig av ett program som heter Orbit (finns på tex download.com) som man genom att plasera musen över (tex ett filmklipp) tillåts att klicka på en länkknapp (som i de flesta fall ger rätt adress) som programmet skapar.

 

Annars så är ett tips när du använder WM Recorder att starta programmet innan då besöker adressen där du tänker spela in.

 

[inlägget ändrat 2007-03-08 12:51:59 av film__mannen]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
virgin31

Tack för tipset med Orbit film_mannen! Bara en kort fråga, har Du lust att testa ett filmklipp på www.svt.se åt mig med Din WM Recorder för att se om det går bra att få hem hela filen och inte en genväg bara?

 

Jag vore oerhört tacksam om någon hittar inställningarna, för jag går bet hela tiden....

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Fungerar hur bra som hellst för mig att ladda ner hela filmer (icke genvägar) därifrån med WM Recorder.

 

Jag bifogar bilder på mina inställningar.

 

 

 

[bild bifogad 2007-03-09 14:17:47 av film__mannen]

[bild bifogad 2007-03-09 14:26:26 av film__mannen]

926795_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Bild 2 finns bifogad

 

[bild bifogad 2007-03-09 14:19:01 av film__mannen]

926799_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Bild 3 finns bifogad

 

[bild bifogad 2007-03-09 14:20:18 av film__mannen]

926800_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Bild 4 finns bifogad

 

[bild bifogad 2007-03-09 14:21:35 av film__mannen]

926801_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Bild 5 finns bifogad

 

[bild bifogad 2007-03-09 14:23:16 av film__mannen]

926802_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Bild 6 finns bifogad

 

[bild bifogad 2007-03-09 14:24:16 av film__mannen]

926803_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lizardKng

Jag har just provat och det fungerar helt utan problem.

 

Först startar jag WMRecorder och väntar tills den har en adapter den tycker är OK.

 

Sen startar jag IE7 och går till arkivet.

 

När jag klickar på en film börjar den spelas upp samt också spelas in av WMRecorder i "accelererat" läge, d v s den spelar in typ dubbelt så snabbt som jag tittar.

 

Om jag byter filmklipp börjar även detta filmklipp visas samt spelas in.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
film__mannen

Ja då är vi två då :) .

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lizardKng

Precis.

 

Och som sidospår - jag testade med två klipp som rörde Almarna i Kungsträdgården. Man säger att det är så mycket våldsammare i dag men det var banne mig rätt våldsamt det också - 1972!

 

http://svt.se/svt/jsp/Crosslink.jsp?d=30274

"Ett år efter almstriden"

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
me-gadsit

Hej Film-mannen som verkar ha koll på WM recorder.

 

Jag sparade ner dina bifogade bilder men har stött på problem:

 

1. När jag försöker ändra till ADA får jag felmeddelande som lyder ung. "Cannot find the recording folder". Fast jag hittar den lätt....

 

2. under flik 3 (portar) är det nedtonade rutor för MediaPlayer och RealPlayer (vilket det är på din bild också) men man ser att det är tomt i rutorna för Real och det ska det väl inte vara?

 

3. När jag väl gjort alla inställningar så får jag meddelande om att WM Recorder måste stängas för att starta om igen. När jag ser den usla lilla grejen igen så har alla inställningar jag gjort försvunnit! Har försökt ett 10-tal gånger men inget förändras.

 

Tips, snälla?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...