Just nu i M3-nätverket
Jump to content

openoffice


Jetmoon

Recommended Posts

hej hej. jag har ett litet problem med open office som jag inte kommer tillrätta med. När jag kopierar över text (CTRL c CTRL v) från ett annat dokument (open office word etc) till openoffice ser texten ut som om det är 1.5 radavstånd. All ny text skrivs även så att det ser ut att vara samma format. När man markerar texten så är radavståndsknappen 1.0 radavstånd markerad (alltså texten ser ut att vara 1.5 radavstånd fast den är 1.0). Väljer man att markera allt och trycka på 1.5 radavstånd utökas avståndet ytterligare. problemet verkar uppstå när jag trycker enter och inte när jag skriver över flera rader.

 

Tydligen verkar inte problemet vara att radavståndet är fel då fenomenet endast inträffar då jag kopierar över text. Hur löser jag problemet.

 

 

på denna dator är operativet win XP men jag använder openoffice som skrivprogram.

 

Tack på förhand

/Jetmoon

 

[inlägget ändrat 2006-09-26 23:16:00 av Jetmoon]

Link to comment
Share on other sites

problemet verkar uppstå när jag trycker enter och inte när jag skriver över flera rader.

När du trycker Enter så blir det nytt stycke, så då är väl troligen formateringen för stycken inlagd som så att stycken (paragraphs) ska börja eller sluta med extra avstånd.

 

Link to comment
Share on other sites

Jag hat letat runt lite men hittar inte just den inställningen. Har i princip lyckats med allt utan just det. Vet du exakt var den sitter?

 

/Jetmoon

 

Link to comment
Share on other sites

Ha markeringen i stycket som ska ändras, Format - Paragraph - Indents & Spacing - Above paragraph resp. Below paragraph

När det står 0 i båda så blir det inget extra mellanrum

Line-spacing Single också.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...