Just nu i M3-nätverket
Jump to content

Formelhantering


skiderik

Recommended Posts

Jag håller på och pysslar med ett VM-tips. Rätt tippat resultat ska ge tre poäng och rätt tippat tecken( 1, X eller 2) ska ge ett poäng. Vilken formel ska jag använda i excel så att rätt tecken ger ett poäng?

 

Link to comment
Share on other sites

Iprentabletten

Jag skulle testa med en OM-funktion där du jämför två värden.

 

Låt säga att du i cell B2 har tecknet på "din" rad och i cell C2 det rätta tecknet, då kan du i tex cell D2 skriva formeln:

 

=OM(B2=C2;1;0)

 

Där ettan är poäng om tecknen är lika och nollan om de är olika.

 

Link to comment
Share on other sites

roger_malmö

Jag söker och försöker få till samma upplägg som du i samma syfte att använda som Vm tips , vill du dela med dig skulle jag vara oehört tacksam

 

Link to comment
Share on other sites

roger_malmö

tusen tack men då min okunskap är total gällande exel blev jag inte så värst klokare.

 

Link to comment
Share on other sites

räknar med att vm tipset kommer att vara helt klart i eftermiddag. då är det verkligen inte svårt att fatta hur man ska gör, det enda du behöver fylla i är resultaten samt hur folk har tippat. resten sköts med automatik

 

hur hade du tänkt med poängräkning, skicka gärna en kopia till mig så kanske jag kan göra iordning ett åt dig.

min poänräkning ser du om du byter flik till poängräkning längst ner till vänsteri excelfilen.

 

Link to comment
Share on other sites

roger_malmö

Hej

Jga tänkte bara dela ut 3 poäng för rätt resultat och 1 poäng för rätt tecken

 

Link to comment
Share on other sites

Tips till Skiderik om han vill anpassa arket till roger_malmö:

Bryt ut poängen till celler. Namnge gärna dessa celler och använd detta namn som en referens till cellerna. På så vis kan man enkelt ändra värdet på alla tips.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

om man tippar 3-0 och det blir resultat får man då tre poäng eller får man fyra, man har ju rätt tecken också =)

 

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...