Just nu i M3-nätverket
Gå till innehåll

Skype 1.4


Stinsen

Rekommendera Poster

Är det någon mer än jag som har problem med den senaste versionen av Skype?

 

Installationen förefaller att gå bra men när jag ska starta får jag en felruta som säger något i stil med: The application failed to initialize properly (Oxc0000142) and will closed.

 

Jag har försökt med att stänga brandväggen men det hjälper inte. Är det någon som någon idé om vad som kan vara fel?

 

Jag tror att detsamma hände när jag försökte testa Kerio Firewall och när jag startade senaste versionen av CWShredder.

 

Länk till inlägg
Dela på andra webbplatser

Det var 1.4.0.71 som jag installerade först. När inte det fungerade testade jag 1.4.0.56 (betaversionen), men med samma felmeddelande. 1.3.0.67 och tidigare versioner funkade hur bra som helst.

 

Jag har nu backat till 1.3.0.57 som var den enda jag hittade och den fungerar. Men jag skulle ju gärna ha den bättre ljudkvalitet som utlovats i 1.4. Att integrera Skype med IE & Outlook intresserar mig inte.

 

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...