Just nu i M3-nätverket
Jump to content

Explorer/firefox stängs då jag ska in på teknikmagasinet.se


Cos

Recommended Posts

Japp, som rubriken antyder så stängs webläsaren när jag försöker komma i på www.teknikmagasinet.se, ungefär som om jag skulle tryckt på alt-F4.

 

Samma sak händer både med explorer och firefox (har senaste versionerna av båda).

Jag har aldrig varit med om detta tidigare.

 

Datorn är scannad med ad-aware/SpyBot/PestPatrol/CWShredder samt Norton.

 

Någon som varit med om något liknande?

 

Jag har XP home sp2.

 

Link to comment
Share on other sites

Stefan Eklinder

 

Någon som varit med om något liknande?

 

Nä, det funkar hos mig.

 

Kör också XP och SP2 med senaste FF.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

-->Passerade 10.000 inlägg den 1 maj 2005 kl: 16.48<--

 

Link to comment
Share on other sites

Otroligt skumt, fungerar fortfarande inte.

Har hittat fler trådar som beskriver liknande problem, men tyvärr inga svar. :(

 

Alla andra sidor jag provat fungerar som de ska, men så fort jag skriver www.teknikmagasinet.se och trycker Return (eller enter som ni spolingar kallar den) så stängs ie/ff av.

 

Jag får väl handla någonannanstans i fortsättningen...

 

Link to comment
Share on other sites

  • 2 weeks later...
Stefan Eklinder

 

 

Tråden flyttad till Webbläsare

 

 

---

C:\Eforum\Stefan Eklinder> moderator Internet-övrigt|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

-->Passerade 10.000 inlägg den 1 maj 2005 kl: 16.48<--

 

Link to comment
Share on other sites

Prova att ominstallera/installera/uppgradera java.

När jag går in på den sidan så startar java-plattformen och skärmen liksom blinkar till en aning, det skulle ju kunna vara i precis det ögonblicket som IE/FF stängs ned.

 

 

°±°

 

Link to comment
Share on other sites

Jag ska göra det, det kan vara så att problemen startade när jag installerade java.

 

Ytterligare en sida som inte går alls: www.gamershell.com

 

Link to comment
Share on other sites

Volia!

 

Jag avinstallerda Java, och nu fungerar det fint. Behöver jag ha Java installerat överhuvudtaget som "normalanvändare"?

 

Stort tack!

 

Link to comment
Share on other sites

Kul.

Om du behöver det beror på om du använder något som behöver det, jag använder Azureus och då behövs java till det.

 

Jag har Java 2 Platform Standard Edition version 1.5.0 installerat och det fungerar.

 

 

°±°

 

 

Link to comment
Share on other sites

Det var azerus som krävde att jag installerade det vill jag minnas... Nåväl, eftersom jag inte använder azerus längre så behäver jag alltså inte Java!

 

Tack än en gång.:thumbsup:

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...