Just nu i M3-nätverket
Jump to content

Får inget ip via trådlöst (trots fullföljd uppkoppling) men fungerar bra via en lanport.


nils_pil

Recommended Posts

Har ett problem jag inte bli klok på. Kan helt enkelt inte få routern dela ut något ip till min bärbara dator när jag kör via trådlöst. Själva kopplingen mellan router/pc-card funkar hur bra som helst, hittar nätet och ansluter med eller utan lösenord beroende på vilken inställning jag valt. Full signalstyrka och allt verkar helt perfekt förutom just att datorn inte får något ip.

 

Så fort jag sätter i en nätverkskabel i det inbyggsda nätverkskortet på den bärbara så får den ett ip på ett ögonblick.

 

Är, som ni förstår, ingen guru på trådlösa nätverk och jag har testat alla sätt jag kan komma på utan att lyckas.

 

Help needed..

 

Link to comment
Share on other sites

Du kan testa att skriva ipconfig /renew i kör så kanske det kickar igång

Om det inte funkar starta om routern och testa igen

 

Om det inte funkar är det ända jag kan komma på att uppdatera Firmware för routern.

 

Lycka till :thumbsup:

 

Link to comment
Share on other sites

aliensurfer

hej!

vad har du för operativsystem?

jag hade xakt samma probs när jag köpte en d-link router o belkin kort till...men genom att använda wzc (xpp's inbyggda anslutningsguide för trådlösa nät) istället för det program som följde med kortet så fungerar det hur bra som helst nu!

 

kan vara grejen för dig kanske?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...