Just nu i M3-nätverket
Jump to content

Sygate


sharpo!

Recommended Posts

 

Hej!

 

Har i 2 dagar försökt installera en brandvägg men det går helt enkelt inte, datorn kraschar och det vekar som om drwtsn32.exe har med det att göra.

 

Har försökt installera både sygate personal firewall samt tiny personal firewall. Har dessutom sett att drwatsn körs 2 gånger i processlistan i anslutning till detta.

 

Har sökt efter virus med Antivir, kört en omgång med lavasoft och en omgång med hijackthis men inte hittat någonting.

 

OS: xp pro

 

//sharpo

 

Link to comment
Share on other sites

Stefan Eklinder

 

 

Står det något i Loggboken?

Kolla t ex under Program där.

 

Kanske någon fil som orsakar kraschen?

 

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

Link to comment
Share on other sites

 

hmm vilken logg tänker du på? Jag ska passa på att förtydliga händelseförloppet efter omstart vid installation går inte brandväggen igång

och efter några sekunder dyker "Ett problem har uppstått Sygate måste blabla) efter ytterligare några sekunder dyker drwtsn32.exe upp och måste också avslutas.

 

Men tittar man bland processerna så ligger där 2 drwtsn32.exe som körs för fullt.

 

Det hela är mycket märkligt då jag aldrig tidigare har haft problem med brandväggen. Körs datorn utan funkar den fin fint.

 

mvh

/sharpo

 

Link to comment
Share on other sites

Stefan Eklinder
sharpo! skrev:

 

hmm vilken logg tänker du på?

 

Tänker på Loggboken i XP. Titta under Program däri precis när kraschen inträffat. Ibland kan den avslöja filer och annat som strular. Om man har tur.

 

Kraschen med Sygate borde reggas där, tycker jag.

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

Link to comment
Share on other sites

 

 

loggen säger:

 

Application Error

 

Felaktigt program Smc.exe, version 5.6.0.2808, felaktig modul wgman.dll,

version 1.1.1222.0, felaktig adress 0x00002b75.

 

 

//sharpo

 

Link to comment
Share on other sites

Stefan Eklinder

 

 

Märkligt, för att jag får ingen träff alls på dll-filen din logg refererar till.

Google föreslår wegman.dll, men där går jag bet. Förväntade en bugg eller liknande, men inte ens det.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

Link to comment
Share on other sites

wgman.dll

Verkar vara en vanlig fråga på Sygates forum, se t ex den här tråden:

http://forums.sygate.com/vb/showthread.php?s=22127031de330ab9fcb6d9b1c33a5756&threadid=11812&highlight=wgman.dll

Utan annan lösning än att köra version 5.5 i stället för 5.6.

Här finns en länk till den versionen:

http://forums.sygate.com/vb/showthread.php?s=22127031de330ab9fcb6d9b1c33a5756&threadid=12994&highlight=wgman.dll

i andra inlägget. Där föreslås även att man ser till att man har uppdaterat drivrutinerna för nätverkskortet.

Här skrivs att det kan bero på att XPs brandvägg är igång, och hur man kollar det och stänger av den i så fall:

http://forums.sygate.com/vb/showthread.php?s=22127031de330ab9fcb6d9b1c33a5756&threadid=12779&highlight=wgman.dll

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...