Just nu i M3-nätverket
Jump to content

Tappar nätverksanslutning vid avstängning


Peter22

Recommended Posts

När jag stänger av datorn helt, även så att säga drar ut nätsladden, då tappar jag kontakt med nätverket. Lysdioden intill nätverkssaldden är släckt efter hel omstart av datorn. Om jag bara stänger av "mjukvarumässigt", då behålles nätverksanslutningen.

 

Jag får krypa ner bakom datorn och dra ut och i nätverkssladden ett antal gånger och sedan funkar det igen. Kontakt med nätverket hålles vid liv tills nästa gånga jag stänger av datorn genom att dra ut sladden.

 

Fick nyligen moderkortet utbytt på garanti, och problemet har jag haft sedan dess. Moderkortet är av nyare typ, använder ursprungliga recover skivor.

 

Försöker hitta nya drivrutiner men ej lyckats, bör finnas ? SiS 900 PCI Fast Ethernet Adapter ver 1.13.2.0.

 

Tror inte att det är dålig kontakt eftersom den tappar aldrik kontakten så länge datorn är på.

 

Funderar starkt över någon type av BIOS inställning eller fel drivrutiner.

 

Tacksam för tips, har inte lust att skicka tillbaka datorn på garanti på nytt om felet är enkelt att åtgärda.

 

Link to comment
Share on other sites

Det verkar som om moderkortet inte hittar nätverksadaptern förrän det kommer en "påminnelse" via sladden.

 

Dialog med leverantören om utbyte av moderkortet rekommenderas, men varför stänger du av datorn så totalt kan jag inte låta bli att undra?

 

Link to comment
Share on other sites

Stefan Eklinder

 

 

Tråden flyttad till Processorer, moderkort & minnen

 

 

---

C:\Eforum\Stefan Eklinder> moderator WindowsXP|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

Link to comment
Share on other sites

Är lite skumt. Jag har fått ett nytt moderkort nyligen installerat, och jag tror att det kan vara någon gammal drivrutin eller liknande som inte hänger med.

 

Jag brukar inte stänga av datorn helt, men det händer att för vissa spel som pojken spelar att den hänger sig och kräver en hård omstart. Men i vilket fall så är det inte riktigs som det ska vara. Funderar på om det kanfinnas någon typ avisntällning i bios som styr nätverkskortet, för t.ex. uppvaknande via nätverket ??

 

Link to comment
Share on other sites

Stefan Eklinder
Funderar på om det kanfinnas någon typ avisntällning i bios som styr nätverkskortet, för t.ex. uppvaknande via nätverket ??

 

Wake on LAN?

Disabla den funktionen så funkar det kanske igen.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

"Det finns två företeelser som är oändliga, universum och den mänskliga dumheten. Jag är dock inte säker på den förstnämnda."

 

- Albert Einstein

 

Link to comment
Share on other sites

Jag har fått ett nytt moderkort nyligen installerat

Jag har för mig att man bör installera om Windows i det läget för att inte få problem med drivrutiner och liknande eftersom Windows-installationen anpassar sig till den hårdvara som finns i datorn.

 

Link to comment
Share on other sites

Ominstallera är kanske att ta i. Men Enhetshanteraren får inte på några villkor innehålla de där förtretliga gula rackarna till frågetecken. Då måste man hitta drivisarna i fråga.

 

Peter22 kanske skulle gå till moderkortstillverkarens sajt, läsa på och kanske ta hem uppdaterade drivisar?

 

Link to comment
Share on other sites

  • 1 month later...

Jag har disablat funktion för uppvaknade via nätverk. Har i XP uppdaterat med senaste drivrutinen för nätverkskortet. Ingen skillnad. Lutar starkt åt att felet ligger i bios eller hårdvara. Normalt brukar hubben eller lysdioden på nätverkskortet indikerar att datorn är ansluten långt innan XP drar igång. Vilket får mig att tro att felet ligger i uppstart av datorn, att nätverkskortet inte aktiveras som det ska.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...