Just nu i M3-nätverket
Jump to content

Routern tappar kontakten


Jenny R

Recommended Posts

Skaffade mig bärbar burk och trådlöst nätverk.

Har min gamla burk som lagringstation och det interna nätverket fungerar utan problem.

 

Routern är en Netgear 614.

Jag har ett modem för uppkoppling mot ComHem.

 

Problemet: jag kan sitta och surfa utan problem. Stänger av burken, men inte routern eller modemet. När jag kommer nästa dag så funkar inte internetanslutningen, ungefär som att routern har tappat kontakten. Jag kan inte heller kontakta routern via webgränssnittet.

 

Om jag antingen startar om allt i , av Netgear, angivna ordningen så har jag helt plötsligt kontakt med nätet igen. Eller, om jag stänger av modemet, drar ut sladden på routern, startar modemet och sätter i sladden på routern igen och sen kör en "reparera" på anslutningen - då får jag också internetkontakt och routerkontakt.

 

Men vad är det som händer...?? Någon som har några förslag på tänkbara scenarion?

 

Kör XPP med SP2, har NIS2004 på burkarna och brandväggen i routern är standard-på.

 

Link to comment
Share on other sites

Skulle kunna vara något trassel med förnyandet av IP-adresser. IP-adresser är ju bara till låns och lånet måste förnyas regelbundet. När man väljer Reparera så tvingar man bland annat fram ett nytt lånande.

 

I ditt fall skulle det kunna bero på att lånetiden har en olämplig längd mellan routern och datorn. Om routern fortfarande anser att datorn har en giltig adress när du slår på den och därför inte vill ge den en ny. Se om det i routern går att ställa in en kortare lånetid.

 

Är du säker på att det inte räcker med att bara välja Reparera nätverksanslutningen utan stänga av modem och router först? Alternativ till Reparera är att i Kommandotolken skriva ipconfig /renew.

 

Har du stängt av datorn ordentligt eller bara satt den i viloläge?

 

Link to comment
Share on other sites

Hej Cecilia!

 

Fick det här förslaget från kompisar igår också, så jag gick hem o kikade lite. Sedan tidigare hade jag reagerat på att mitt lån är giltigt 33 ÅR så det är ju inte så konstigt om den då inte vill förnya det...

 

De berättade även för mig att man skulle kunna ställa in det här, men jag är inte säker på var jag gör det. Hittade något som kallades UPnP (kan vara fel, jag är på jobbet nu och skriver från huvudet) som ev kan vara det. Det var iaf enda stället jag hittade som hade möjlighet för tidsangivelser.

 

Har dessutom kollat upp firmwaren på routern och det finns en nyare variant som bland annat skall fixa att routern "dör" efter en viss tids användning samt att ovanstående UPnP är default-icheckat, jämfört med nu där den inte är det. Har tankat hem den och skall ge mig på den uppdateringen under kvällen.

 

Du har rätt, det räcker att reparera utan att stänga av modem och router. Det lustiga var att jag gjorde det vid 12tiden igår och när jag startade upp senare på kvällen igen, ca 11 tim efteråt, så funkade internetuppkopplingen - men jag fick inte kontakt med routern via webgränssnittet.

 

Att köra renew/release har jag också gjort massor av gånger, men det enda det åstadkommer är ju att min burk får nya adresser från routern, men inte att routern får ny kontakt med modemet eller att jag får kontakt med routern via webgränssnittet.

 

Och ja, jag stänger verkligen av datorn mellan varven :)

 

Jag postar nyare inlägg när jag uppgraderat firmwaren och let's you know om det blir bättre.

 

//Jenny

 

Link to comment
Share on other sites

UPnP

Brukar stå för Universal Plug and Play, vilket inte har med lånetider att göra.

 

Håller tummarna för att att den nya firmwaren hjälper. :thumbsup:

 

Link to comment
Share on other sites

  • 3 weeks later...

Ok, här är resultatet:

Det har blivit bättre.

 

Vad jag gjorde?

Jo, först en uppgradering av firmwaren som såg ut att vara enkelt gjord. Dock så var det lite struligt att få tillbaka allt "som vanligt" sen, men nu börjar jag lära mig det här.. ;) NG's egen programvara fungerade inte som den borde, så istället använde jag den andra som erbjöds (vet i ärlighetens namn inte om det var Windows eller Intels, vid det laget var jag måttligt road...). Till slut var allt igång och har så varit i princip i 2 veckor nu.

 

Skillnader i inställningarna i routern:

* jag har inte dedikerat ip-nummer för mina 2 maskiner

* UPnP är ikryssat som default

* broadcastar inte SID

 

Jag är nöjd så länge det funkar :)

 

 

Link to comment
Share on other sites

Har du prövat med att stänga av UPnP?

För jag har för mig att det är en funktion som kan vara en säkerhetsrisk.

Så här står de i hjälpen till min Netgear WGT624:

The default setting for UPnP is disabled. If disabled, the router will not allow any device to automatically control the resources, such as port forwarding (mapping), of the router.

Tycker inte det låter bra om andra enheter kan kontrollera resurser i routern.

 

Link to comment
Share on other sites

UPnP är ikryssat default fr o m den nya firmwaren jag tankade ner. Det är en av de förändringar som görs.

 

Håller förvisso med dej att det inte låter så bra om någon kan fjärrstyra routern, men krävs det inte att Remote management är på också för att man ska kunna fjärrstyra...?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...