Just nu i M3-nätverket
Jump to content

Filmer hackar


poria

Recommended Posts

Hej

När jag spelar upp filmer så hackar filmerna när jag har lite andra program igång. Har testat med olika codecs och även olika spelrare som mediaplayer, VLC, BS-player.

 

Hackandet finns inte när jag endast spelar upp filmen dvs inte har annat igång.

Jag gissar på att de andra programmen snor processorkraft eller ramminne men jag tycker att min processorkraft (AMD Athlon XP 2200+) och ramminne (1024 Mb) borde räcka.

 

Några tips och trix?

 

Link to comment
Share on other sites

Om du ska se på film så ska du väl se på film och inte ha massa program igång.

 

Om jag spelar spel så ska jag spela och stänger allt annat.

 

Link to comment
Share on other sites

För det första så svarade du inte på min fråga och för det andra så kan man visst kolla på en filmsnutt om man har andra program igång. Jag stänger liksom inte ner alla program som jag har igång när jag ska kolla på en filmsnutt på 1,5 minut som tex nån skickar till mig för att sedan öppna allt igen för att återgå till det jag höll på med.

 

Link to comment
Share on other sites

Du har ju en kraftfull dator så det låter ju lustigt över att det hackar för dig, fast å andra sidan så vet jag ju inte vad du har för program igång samtidigt.

 

Ibland är det bästa att lägga in allt på nytt i datorn, den brukar bli betydligt snabbare och smidigare då.

 

Link to comment
Share on other sites

Anjuna Moon
för det andra så kan man visst kolla på en filmsnutt om man har andra program igång.

Som Toboll säger så säger du inte vilka program du har igång. Det är ju rätt stor skillnad att ha en massa program på i bakgrunden som ligger i sina respektive väntprocesser och att ha ex. DC++ och en torrentklient igång samtidigt.

 

Link to comment
Share on other sites

Sorry att jag inte skrev vilka program jag inte har igång. Det kan vara helt olika. Här är ett fall:

Hade igång Outlook Express, En instans av Firefox, Messenger och Word

 

Link to comment
Share on other sites

Jag hade själv en gång samma problem. Problemet låg i vilka CODECS jag använde mig av.

 

Avinstallerade alla CODEC:s och installerade om de jag behövde och problemet löste sig.

 

Link to comment
Share on other sites

Jodå, det går:

Läs under rubriken "A Clean Start"

http://www.inmatrix.com/articles/mediasetup3.shtml

 

Men inget jag testat...

 

Testa annars att "överrösta" dina nuvarande codecar och installera ffdshow som sägs var snabb och, av vad jag upplever, vara stabil.

 

Enkel att installera och avinstallera och ingen risk att du vidare skadar ditt system. Klarar dessutom de flesta formaten av videokodningen och även ljud.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

 

[inlägget ändrat 2005-03-25 21:55:44 av Monshi]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...