Just nu i M3-nätverket
Jump to content

fick denna strömvarning?? vad betyder det?


behedwin

Recommended Posts

Hej

Jag har idag en dell dimension 4550

den här: http://upl.silentwhisper.net/uplfol...load9/dator.jpg

 

jag fick ett erbjudande av min kompis att köpa hans

Geforce FX5950 256 mb.

 

Jag lånade kortet för att testat det i min dator och när jag satt in det och installerat nyaste drivrutinerna så fick jag upp det här meddelandet.

http://upl.silentwhisper.net/uplfolders/upload1/kk.bmp

 

så nu undrar jag varför har detta skett? Beror det på att mitt nätagg inte klarar av det nya grafikkortet?

Vad skall jag göra? Köpa nytt nätagg?

 

Om du föreslår att jag skall köpa nytt nätagg så visa gärna vilket som jag kan köpa, som passar i min dator! Jag har själv ingen aning!!

 

Tacksam för svar

 

 

edit1

jag har ingen aning! hur skall jag göra för att få kortet att fungera ordentligt?

 

det följer med en sladd till grafikkortet oxå men den har jag ingen aning om vart jag skall sätta den.

jag vet vart jag sätter den i grafikkortet men sedan delar sig sladden i två stycken kontakter och dom har jag ingen aning om var jag skall fästa!

 

när jag trycker på felsök när det där meddelandet kommer upp så står det att det är viktigt att den extra sladden sitter i. men jag har ju ingen aning om vart den skall sitta i datorn! någon som kan hjälpa??

 

 

 

Link to comment
Share on other sites

Dom nya grafikkorten behöver extra ström nu för tiden, dom klarar sig inte med strömmen från AGP-slotten.

Har du kopplat in strömsladd från nätaggregatet till grafikkortet?

På grafikkortet finns en kontakt för strömsladd, likadan som strömsladdarna som går till hårddiskar och CD/DVD, den har 4 st ganska tjocka pinnar. Se bild.

 

 

Om du gjort det så kan det nog vara så att du behöver ett nytt nätaggregat.

Det var länge sen jag hade en märkesdator, jag gillade dom inte för att dom hade sina egna lösningar på det mesta så att man inte kunde använda standardkomponenter hur som helst utan man var tvungen att köpa deras (dyrare) varianter.

Jag vet inte hur det är nu för tiden, men det bästa är att fråga DELL ifall du måste ha en DELL-designad strömaggregat eller om du kan använda standard dito, om du nu måste köpa nytt menar jag. Om du inte behöver ha något DELL-specifikt så kan du i princip köpa vad som helst, se bara till att den kan leverera minst 350watt, även om 300 kan räcka (det gör det för mig i alla fall, fast då kör jag Athlon 64-system) och välj gärna en som är tyst. Jag upplever att under 25 db är tyst.

 

 

Vet du hur mycket ditt nuvarande nätaggregat kan leverera?

 

när jag trycker på felsök när det där meddelandet kommer upp så står det att det är viktigt att den extra sladden sitter i.

 

Den extra sladden är nog om du ska koppla till TV. Jag kan inte tänka mig att man behöver koppla fler sladdar än strömsladden till moderkortet, i alla fall har jag aldrig behövt göra det med nåt av alla mina grafikkort jag haft för att det ska fungera. När jag kollar på bilder på ditt grafikkort så ser jag inte att den skulle skilja sig från vanliga standarden. Visst är den sladden du pratar om svart och grenar ut sig till en gul och röd kontakt?

 

[bild bifogad 2005-03-20 06:00:21 av Pentti H]

 

[inlägget ändrat 2005-03-20 06:09:26 av Pentti H]

691909_thumb.jpg

Link to comment
Share on other sites

Den extra sladden är nog om du ska koppla till TV. Jag kan inte tänka mig att man behöver koppla fler sladdar än strömsladden till moderkortet, i alla fall har jag aldrig behövt göra det med nåt av alla mina grafikkort jag haft för att det ska fungera. När jag kollar på bilder på ditt grafikkort så ser jag inte att den skulle skilja sig från vanliga standarden. Visst är den sladden du pratar om svart och grenar ut sig till en gul och röd kontakt?

 

Bekräftar bara att det nog rör sig om en adapter får TV-ut (om ViVo kort TV-in och -ut)

Borde nog egentligen slänga upp några bilder på dessa i min Tv-ut-guide för Geforce..

http://goto.glocalnet.net/geforce/

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Jag fick samma meddelande på mitt nya grafikkort, jag hade kanske lite mycket grejer inkopplade från en kabel från nätaggregatet (två hårddiskar, en fläkt och grafikkort).

Jag kopplade om så att en kabel från nätagget bara går till grafikkortet och då slutade felmeddelandet att poppa upp.

 

 

°±°

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...