Just nu i M3-nätverket
Jump to content

Problem med att surfa från klient i nätverket


Rogge664

Recommended Posts

Hej !

Jag kan pinga mellan datorerna utan problem, men från klientdatorn kan jag inte pinga ut på nätet, även om jag kör med ip adressen direkt.

 

Kan därför inte surfa på klient datorn.

 

Sätter jag ipadressen manuellt på klienten får jag upp nätverket mellan server och klient.

Sätter jag "erhåll ip-adress automatiskt" på klienten, då får jag ingen ip-adress.

 

Jag har 2 nätverkskort i servern, ena till lokalt nätverk, det andra går till bredbandsmodemet.

 

Några bra tips på vad jag ska göra för att kunna surfa från klient datorn?

 

Jag har försökt att köra guiden "Konfigurera ett hemnätverk" i Windows XP, men den vill inte fortsätta av någon anledning.

 

Både klient och server kör Windows XP Pro

 

/Roger

 

 

[inlägget ändrat 2005-03-17 11:32:41 av Rogge664]

Link to comment
Share on other sites

Jag kan inte ge dig ett fullständigt svar, är inte så himla bra på Windows längre. Men det du behöver göra är att få servern att fungera som router, så att den skickar trafik från ett kort vidare till nästa. Om guiden inte vill kan det bli problematiskt, det finns dåligt med alternativa lösningar i Windows. Men kommandotolken finns i alla fall, vi kan väl dela på jobbet: leta lite info om routning med WinXP, så ska jag se om jag kan hitta något vettigt kommando.

 

//Peter

"Endast döda fiskar följer strömmen!"

 

Link to comment
Share on other sites

SKa leta mer, verkade inte innehålla så mycket info den sidan.

 

/Roger

 

(lite stressad)

 

[inlägget ändrat 2005-03-18 10:32:32 av Rogge664]

Link to comment
Share on other sites

Såhär är min server konfigurerad:

 

 

 

IP-konfiguration för Windows

 

 

 

Värddatornamn . . . . . . . . . . : webbteam

 

Primärt DNS-suffix . . . . . . . :

 

Nodtyp . . . . . . . . . . . . . : Okänd

 

IP-routning aktiverat . . . . . . : Ja

 

WINS-proxy aktiverat . . . . . . : Ja

 

 

 

Ethernet-kort Bredband 8 Mbit:

 

 

 

Anslutningsspecifika DNS-suffix . :

 

Beskrivning . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet NIC

 

Fysisk adress . . . . . . . . . . : 00-30-4F-14-20-CA

 

DHCP aktiverat . . . . . . . . . : Ja

 

Autokonfiguration aktiverat . . . : Ja

 

IP-adress . . . . . . . . . . . . : 81.232.50.228

 

Nätmask . . . . . . . . . . . . . : 255.255.255.0

 

Standard-gateway . . . . . . . . : 81.232.50.1

 

DHCP-server . . . . . . . . . . . : 62.20.251.226

 

DNS-servrar . . . . . . . . . . . : 195.67.199.39

 

195.67.199.40

 

195.67.199.41

 

Lånet erhölls . . . . . . . . . . : den 18 mars 2005 10:47:55

 

Lånet upphör . . . . . . . . . . : den 18 mars 2005 11:07:55

 

 

 

Ethernet-kort Bluetooth-nätverksanslutning:

 

 

 

Medietillstånd . . . . . . . . . . : Mediet är frånkopplat

 

Beskrivning . . . . . . . . . . . : Bluetooth-enhet (Personal Area Network) #2

 

Fysisk adress . . . . . . . . . . : 00-0D-88-AC-C9-41

 

 

 

Ethernet-kort Lokalt Nätverk:

 

 

 

Anslutningsspecifika DNS-suffix . :

 

Beskrivning . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet NIC #2

 

Fysisk adress . . . . . . . . . . : 00-50-22-39-07-26

 

DHCP aktiverat . . . . . . . . . : Nej

 

IP-adress . . . . . . . . . . . . : 192.168.0.130

 

Nätmask . . . . . . . . . . . . . : 255.255.255.0

 

Standard-gateway . . . . . . . . :

 

Link to comment
Share on other sites

Och här är konfigurationen på min klient som det inte går att surfa med:

 

 

 

IP-konfiguration för Windows

 

 

 

Värddatornamn . . . . . . . . . . : LAPPEN

 

Primärt DNS-suffix . . . . . . . :

 

Nodtyp . . . . . . . . . . . . . : Blandad

 

IP-routning aktiverat . . . . . . : Nej

 

WINS-proxy aktiverat . . . . . . : Nej

 

 

 

Ethernet-kort Anslutning till lokalt nätverk 2:

 

 

 

Anslutningsspecifika DNS-suffix . :

 

Beskrivning . . . . . . . . . . . : Intel® PRO/100 VE Network Connection

 

Fysisk adress . . . . . . . . . . : 00-02-3F-37-4A-F6

 

DHCP aktiverat . . . . . . . . . : Nej

 

IP-adress . . . . . . . . . . . . : 192.168.0.10

 

Nätmask . . . . . . . . . . . . . : 255.255.255.0

 

Standard-gateway . . . . . . . . :

 

DNS-servrar . . . . . . . . . . . : 192.168.0.130

 

 

 

Link to comment
Share on other sites

Hej igen

Jag fick lite annat att göra, hinner inte kolla så mycket idag tyvärr...

Men en detalj: Du har ingen standard gateway på klienten, lägg till det.

IP-routing är aktiverat på servern, tydligen, så då hade jag fel i mitt första inlägg.

 

 

 

Link to comment
Share on other sites

Under en lång dusch i lördags vaknade hjärnan lite:

1) DHCP körs från din Internet-leverantör. Klienten sitter inte på samma nätverk som serverns Internet-anslutning, DHCP-servern måste då kunna ge adresser till olika nät på samma anslutning. Det går, om Internetleverantören tillåter det, men onödigt joxigt. Så kör med statiskt IP på klient-sidan.

2) Gateway: Varför yrar jag om klienten? Man är bestämt lite vimsig under skalpen...

Visst, knacka in gateway där - men med bara en anslutning går det nog ändå.

3) Det kanske viktigaste: servern (192.168.3.130) är angiven som primär DNS för klienten.

Kör du DNS på den? Om inte, lägg serverns DNS-servrar på klienten också.

Kan du surfa med IP-nr? Testa: knacka in

216.109.118.66

i webbläsarens adressfält. Kommer du fram till yahoo's hemsida är det DNS-problem.

 

Link to comment
Share on other sites

Hej.

Jag fick igång allt igår, genom att först ta bort alla anslutningar och nätverkskort, sedan installera dom igen.

 

Tack för all hjälp, men problemet låg nog i installationen.

 

Visserligen var mina inställningar fel, jag ändrade inställningarna en del gånger efter att ha testat allt tyckte jag.

 

/Roger

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...