Just nu i M3-nätverket
Jump to content

Datorn startar inte


pilot22

Recommended Posts

Katastrof!

Datorn dog idag mitt i ett spel och sen kan jag inte starta den.

Kände en svag doft av nånting bränt. Nu är den stendöd.

Kan det vara nätdelen???

Provade att starta den efter en stund igen och då blinkade en

lampa i en av chassifläktarna till mycket kort men sen inget.

 

Nätdelen kändes varm och luktade bränt men så kanske det

alltid är?

 

Provade att byta processor men fortfarande samma döda burk.

Inte ett liv.

 

Vad kan vara fel?

Nätdelen?

Moderkortet?

Brytaren?

Nåt annat?

 

/ peter

 

Link to comment
Share on other sites

 

 

 

 

 

"Nätdelen?" Ja nätdelen kan vara fel. prova att byt.

 

"Moderkortet?" Läs i modebordsmanualen och titta på hur dioderna ska blinka. går den igenom självtestet utan problem så borde det inte vara fel på biosen.

 

"Brytaren?" kolla modebordsmanualen det går att koppla förbi med en bygel så datorn alltid ska vara på. Fungerar det när du förbikopplat kan det vara brytaren. Inte troligt fel dock.

 

 

"Nåt annat?" Skärmen låter som en möjlighet. dessa brukar även lukta bränt när de pajar. Prova först och främst att starta datorn med en annan skärm.

 

Faktum är att när något i en dator pajar så kan det vara många fel. Man måste förlja sin instikt och prova del efter del så som man tror. För att göra möjligheterna större att hitta felet kan man använda sig av sunt förnuft. Lukter brukar hålla i sig ett tag. Prova att lukta dig fram. Luktar nätdelen bränt. Grafikkortet. Skärmen.

 

Hur ser det ut innuti. Är flänsarna på processorkylarna helt igensatta av damm osv.

 

Ja jag tror du förstår konseptet.

 

Lycka till

 

/Jetmoon

 

 

Link to comment
Share on other sites

Jag misstänker nätdelen.

Kan inte kolla hur dioderna på moderkortet blinkar eftersom allt är tokdött. Inte ett liv. Inga felpip, ingenting. Skulle kunna tro att strömmen gått i arbetsrummet men jag har kollat det också.

 

Skärmen är det definitvit inte, så mycket koll har jag :-)

 

Jag känner igen doften från när jag var liten på 60 70 talet och vår tv pajade. Något hade brunnit inne i den då. Det verkar komma från nätagget men när jag öppnade det så såg jag inga synliga skador/bränder/smältningar.

 

Graffekortet - då borde burken starta men u8tan bild eller kanske en massa felpip.

 

Proppflänsarna gör jag numera rent med jämna mellanrum och har ständig tempbevakning, brukar ligga runt 50 - 55.

 

/ peter

 

Link to comment
Share on other sites

Gjorde det.

Min snälla sambo köpte ett nytt agg som jag tryckte in.

Nu snurrar allt igång, alla fläktar o allt men jag får inte någon

bild. Han bara testa som hastigast imorse innan jag gick till

jobbet.

 

Misstänker att jag får anledning att uppgradera moderkortet :-)

/ peter

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...