Just nu i M3-nätverket
Gå till innehåll
keSLa

"No Cable Signal" när jag kopplar laptop till CRT via VGA!?

Rekommendera Poster

Hej!

 

Jag har försökt att koppla min fujitsu-Siemens Amilo D bärbara till min CRT-skärm(Dell 17") som jag har till min stationära datorn via VGA-porten.

Jag gjorde enligt anvisningarna dvs koppla in allt, slå på externa skärmen, slå på den bärbara och trycka Fn + F3.

På CRT-skärmen står det " No Cable Signal".

Går jag in på:

Bildskärm > Inställningar > Avancerat > ATI-Bildksärmar

så finns det 3 alternativ jag kan välja: CRT-skärm, Notebook och TV

På fliken CRT-skärm står det att den ej är inkopplad!?

Jag provade med s-komposit ut till TV:n och det fungerade smärtfritt.

Varför gå det inte att koppla skärmen via VGA porten?

 

Vore ytterst tacksam för svar

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Oftast brukar FN + F3 ha 3 olika lägen som man byter emellan.

 

Läge 1: Bild på endast på bärbara

Läge 2: Bild på endast på CRT-skärm

Läge 3: Bild på båda

 

(detta kan dock variera mellan olika tillverkare, men brukar vara en hyggligt vedertagen standard)

 

Så prova tryck mer än 1 gång på FN + F3. Samt ge skärmen lite tid att starta mellan varje tryck, rör musen lite också då den kanske hamnar i något viloläge automatiskt.

 

Annat du kan testa är att sänka upplösningen i windows innan du byter "skärmläge" med FN + F3. Då den skärmen du kopplar in kanske inte klarar den upplösningen du har på bärbara. (Då brukar No signal eller liknande visas som felmeddelande)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...