Just nu i M3-nätverket
Jump to content

Problem med ljudet i vissa spel (??)


Akustikern76

Recommended Posts

Hej!

 

Jag får riktigt dålig kvalitet i ljudet i vissa spel (främst codemasters faktiskt, colin3-4, DTM racedriver 2 (?))

 

Jag har ett SB live 5.1 player ljudkort

 

Jag får ljud med det "väser" mest...

 

Har testat nyare drivrutiner utan bättre resultat..

 

Någon kunnig som vet vad det kan bero på?

 

 

EDIT

I menyer funkar ljudet bra även "mellan racen" när folk pratar och så..

 

men just i racen så väääser det :(

[inlägget ändrat 2004-12-04 20:16:10 av Akustikern76]

Link to comment
Share on other sites

Kanske det uppstår något problem vid IRQ-delning med något annat kort? Som yttrar sig då det är fler samtidiga ljudkällor i spelet.

 

Testa avinstallera ljudkortet i kontrollpanelen, stäng datorn i stället för att starta om den (vid uppmaningen om omstart), öppna kåpan och flytta på kortet så att det sitter i sloten näst närmast agp-porten (lämna gärna sloten som är absolut närmast helt fri). Starta sen upp datorn igen och installera kortet med denna fil:

http://se.europe.creative.com/support/downloads/download2.asp?Product_ID=1853&dlcentric=1972&Product_Name=Sound+Blaster%AE+Live%21%99+5%2E1+Digital&OSName=Windows+XP

(Tryck "Agree" längst ner!)

Filen är den senaste för SB Live! 5.1-kort (såvida du inte har en OEM-produkt vill säga) och är den enda som krävs vid installationen. Den löser följande problem:

Resolves compatibility issues with Sound Blaster Live! products on Windows 2000 and Windows XP

 

[inlägget ändrat 2004-12-05 06:15:06 av R.N]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...